ATI/OpenGL driver issue

Discussion in 'Problems with Games' started by 22point8, Mar 15, 2008.

  1. JohnJack

    JohnJack Member

    Messages:
    359
    Likes Received:
    0
    Are you certain that you don't have old copies of ATI's opengl drivers in the epsxe directory, and it is using those instead of the ones installed with cat. 10.10? You aren't the only ATI user who came to say that these new catalyst drivers didn't fix their problem, so it seems ATI's drivers are temperamental.

    Btw, what problems are you having with the D3D plugin?
    Last edited: Nov 2, 2010
  2. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    Pretty sure of it, i also tried of puttin' in the newer ati's plugins manually in the epsxe directory but nothing... btw, about d3d, i'm just telling that the graphic is not worthy, at least not after tryin' opengl2 :lol: i've a good chipset and i'm a bit pi**ed off about don't be able of fully using my pc capacities :(
  3. JohnJack

    JohnJack Member

    Messages:
    359
    Likes Received:
    0
    i don't use shaders, so the D3D and OpenGL1 plugin looks better than the OpenGL2 plugin on my system.
  4. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    i've also tried opengl1, same results: black polygons showing off everywhere in the world map...it's the only issues, the emulation goes almost perfect except for this "little" problem, but it's a little tedious and annoying...i really don't know what to do :(
  5. JohnJack

    JohnJack Member

    Messages:
    359
    Likes Received:
    0
    The only perceptible difference I experience between the OGL1 and D3D7 plugin is that one has shadows (OGL) and the other does not. Unless you want to consider getting an nvidia card, you'll have to tweak the D3D plugin to your liking.
  6. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    eh , i'm here discussing just because i want to solve the prob without buying an nvidia card :lol: i'm sure there's a solution, a lot of guyz made it work, i don't wanna be a poor black sheep :lol: if i can't find any clues to solve the problem i'll have to make me like the d3d...but without even tryin'...maybe it's a bit hurried don't you think ? :D
  7. Strike105X

    Strike105X ヒットハード&高速 Award Winner!

    Messages:
    19,107
    Likes Received:
    784
    You just need to place the files atioglxx.dll and atio6xaa.dll (from a driver with working opengl) in the same folder as epsxe and it will work, unless the difference between drivers releases on modifications of opengl are big.
  8. JohnJack

    JohnJack Member

    Messages:
    359
    Likes Received:
    0
    It is hard to provide a solution when you aren't experiencing the problem anymore.
  9. mzso

    mzso New Member

    Messages:
    39
    Likes Received:
    0
    For me the d3d and the opengl2 plugin almost looks the same. The d3d plugin a little better actually. It smoothes the 2d stuff separately and it doesn't make the 3d blurry.
  10. JohnJack

    JohnJack Member

    Messages:
    359
    Likes Received:
    0
    I agree. Even for my integrated ATI DX9 graphics card, the D3D plugin (and OGL1 plugin) looks better than the OGL2 (except for the missing shadows), and the framebuffer effects (battle screen transistions in FF8) occur at full speed. I suppose one would feel cheated buying an expensive ATI card, and it has glitches. mzso, if you read this thread, you may have noticed that AMD only responds to game-related OpenGL issues (e.g. is it reproducible in Doom 3?). Playstation emulation is not on their radar. I'm not saying that it is on Nvidia's radar, but Nvidia has been one of the most ardent supporters of OpenGL, so they ensure that their implementation rarely has glitches.
  11. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    can't find the atio6axx.dll extension, should it be in win32 folder ? i opened a search but still can't find it, maybe it's the missing file to make epsxe work :D about the d3d plugin, i'm not just talking about the shadows effects, i'm talking about graphic. The characters are all pixelated, the black borders are messed and not still, and the polygons are pretty showed off. With opengl2 i have none of this problems buuuuut....you know what :D i know it's hard to find an answer now that the problem is solved for almost all the epsxe players, infact i'm not expecting anything :D i would just be happy and peaceful if i can manage to find a solution and thankful to the one who gave that solution, that is all :D
  12. apex

    apex Member

    Messages:
    158
    Likes Received:
    9
    You need to look for atio6axx.dl_ (not .dll) and expand it to a .dll file.
  13. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    can someone explain me how to expand it? i'm not used to ms-dos and i'm choosing wrong directory destination one after another xD
  14. SCHUMI_4EVER

    SCHUMI_4EVER Hackin 'n Slashin Staff Member Award Winner!

    Messages:
    28,624
    Likes Received:
    18
    rename it basically
  15. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    rename it won't change the file >.> .dl_ extension is an archived system file and i need to "de-archive" the file in order to change the extension from.dl_ to .dll... however i don't know how to do it, even in msconfig ( that i used sometimes to replace files in win32) it said "wrong directory destination", maybe someone who did it before me can explain me how he did it ?
  16. mzso

    mzso New Member

    Messages:
    39
    Likes Received:
    0
    Did you configure the d3d plugin properly? Did change the settings to get the best quality? Did you try the dx6 version? I use that one. Also with the opengl plugin did you change the framebuffer effects to 3(full). Keeping that on default caused missing things here.
    I don't know how msconfig can be used to anything like this.
    Anyway you could have checked a few comments back to see how to use expand. See comment 217.
  17. SCHUMI_4EVER

    SCHUMI_4EVER Hackin 'n Slashin Staff Member Award Winner!

    Messages:
    28,624
    Likes Received:
    18
    Oh I didn't know .dl_ was actually an archived file, I thought it was just like some patch tools renaming the original .bak as a backup so it was basically just a renaming so the dll wouldn't interfere in the system...anyways nevermind me then.
  18. mrbig89

    mrbig89 New Member

    Messages:
    8
    Likes Received:
    0
    i'm telling you i have no idea of how ms-dos works xD i don't know how to change the directory, i was just tryin' to do something i read on internet without any consciousness of what i was doing xD when you talk of ms-dos it's like arabic to me so if you can please put it easy for me xD about the d3d plugins, i configured it perfectly, i'm sure of it, and it still shows pixelated figures and slowdowns on fighting ( opengl2 gives none of such problems so i figured it's not a gpu problem but a plugin's)
  19. mzso

    mzso New Member

    Messages:
    39
    Likes Received:
    0
    How come? Its been working fine since sometime last year. That's why this thread's been dead. Anyway I have an Nvidia at the moment so I can't test it.
  20. Demon_Gate

    Demon_Gate New Member

    Messages:
    4
    Likes Received:
    0
    i5-3570k
    8GB RAM
    Windows 7 Ultimate
    AMD Radeon HD 7870 Double D Black Edition 2048vram

    I want my games to come out HD Quality.. Someone said something about Shaders? Anyway I have been trying years to get this right.. I gave up.. I can't do it.. So this is my last options. Can someone explain to me what I should get? Every video out there is stupid I can't find not 1 good ones.. Please help me out I get these black different shaped boxes in Castlevania SOTN
    Also looks blocky and as bad as ps1... I recently did the manual settings.. But i still don't know why it doesn't look good. What should I do?
    Pete's D3D Driver 1.76 I'm using. Please help... I'm stressed...

    The graphics looks a bit better after messing with it more.. Still black boxes in game in candles. Also rollcage stage 2 isn't look too well either. thanks very much

Share This Page