Black screen even after trying common tips and tricks :(

Discussion in 'ePSXe Compatibility' started by Shenn Rockwell, Feb 8, 2017.

  1. Shenn Rockwell

    Shenn Rockwell New Member

    Messages:
    2
    Likes Received:
    0
    I'm no tech expert and I just learned how to use EPSXE about a few years back, self-teaching and yeah. Anyway, I guess that was like 2011 when I had this laptop, well, it wasn't one of the famous brands out there but I was able to play almost any game on EPSXE worked well and yeah. I didn't have any IT background so I watched youtube videos and got the emulator going smoothly. Then about 2 years ago I got this Acer V11 Touch Laptop. Still things were going smoothly. Later the same year we got this new computer Acer Aspire ZC-610 and here are the specs or hardware installed (sorry for the wrong terminologies im using, if ever, like i said im no tech expert):

    Overall
    General
    Operating System Microsoft Windows 8.1 Single Language
    Central Processor Intel(R) Core(TM) i3-4010U CPU @ 1.70GHz
    User Name user
    Graphics
    Video Adapter Intel(R) HD Graphics Family
    Video Memory 2.0 GB
    Screen Resolution 1600 x 900
    Storage
    Total Memory 3.9 GB
    Free Memory 2.1 GB
    Total Hard disk 914.0 GB
    Free Hard disk 766.6 GB
    I/O
    Mouse HID-compliant mouse
    Keyboard USB Input Device

    Operating System
    Computer System
    Computer Name USERPC
    User Name user
    Organization N/A
    Operating System
    OS Name Microsoft Windows 8.1 Single Language
    OS Version 6.3.9600
    Product ID 00262-30147-43672-AAOEM
    System Up Time 2/9/2017 9:53:48 AM
    Internet Explorer Version 11.0.9600.18538
    Microsoft DirectX Version DirectX 11
    OpenGL Version 6.3.9600.17415 (winblue_r4.141028-1500)
    Registry
    Maximum Size NULL MB
    Current Size 155 MB
    Status OK

    Processor & Motherboard
    Central Processor
    CPU Name Intel(R) Core(TM) i3-4010U CPU @ 1.70GHz
    Number of logical processors 4
    Code Name N/A
    Manufacturer GenuineIntel
    Current Clock Speed 1700 Mhz
    Max Clock Speed 1700 Mhz
    Voltage 1.2V
    External Clock 100 Mhz
    Serial Number BFEBFBFF00040651
    CPU ID Intel64 Family 6 Model 69 Stepping 1
    Socket Designation SOCKET 0
    CPU Internal L2 512 KB
    CPU Internal L1 128 KB
    CPU Internal L3 3072 KB
    Motherboard
    Model Aspire ZC-610
    Manufacturer Acer
    Serial Number DBSS811001350861E430A1
    BIOS Name P11-A1
    BIOS Vendor American Megatrends Inc.
    SMBIOS Version P11-A1
    BIOS Date 9/26/2013
    BIOS Features
    PCI is supported Yes
    APM is supported Yes
    BIOS is Upgradable (Flash) Yes
    BIOS shadowing is allowed Yes
    Boot from CD is supported Yes
    Selectable Boot is supported Yes
    BIOS ROM is socketed Yes
    EDD (Enhanced Disk Drive) Specification is supported Yes
    Int 13h - 5.25 /1.2MB Floppy Services are supported Yes
    Int 13h - 3.5 / 720 KB Floppy Services are supported Yes
    Int 13h - 3.5 / 2.88 MB Floppy Services are supported Yes
    Int 5h, Print Screen Service is supported Yes
    Int 9h, 8042 Keyboard services are supported Yes
    Int 14h, Serial Services are supported Yes
    Int 17h, printer services are supported Yes
    ACPI supported Yes
    USB Legacy is supported Yes

    Display
    Video Adapter
    Name Intel(R) HD Graphics Family
    Video Processor Intel(R) HD Graphics Family
    Manufacturer Intel Corporation
    Video Architecture VGA
    DAC Type Internal
    Memory Size 2.0 GB
    Memory Type Unknown
    Video Mode 1600 x 900 x 4294967296 colors
    Current Refresh Rate 59 Hz
    Driver Version 10.18.10.3282
    Driver Date 8/26/2013
    Monitor
    Name Generic PnP Monitor
    Screen Height NULL
    Screen Width NULL
    Status OK

    So there. Using 1.7.0 i was able to play Legend of Legaia (my absolute favorite) using[​IMG]ete's OpenGL Driver, using the NICE settings then, epsxe sound core 1.7.0, epsxe cdr wnt/w2k core 1.7.0 for the cdrom, scph1001.bin for the bios. Everything was good and i even got to use PEC. I've been playing Legend of Legaia until recently my saves got erased but that's not the issue. I tried to play CTR as well as PACMAN 20th anniversary but both were not playing. Both get stuck on black screens and never load as they should. The pacman game loads the NAMCO screen then goes to black screen afterwards. Recently I also tried Crash Bandicoot Warped and Cortex games but to no avail. I watched a ton of youtube videos as well as read forums from different websites. Some were happy the black screen isue was resolved but I cant figure out how the tips werent working for me. Im guessing its because of my Graphic card. Ive tried the regedit.exe tip but still not working. I also tried working with different video plugins but still not working. So far only the legend of legaia game is working. I dont know what to do. I want to know if thres a way to make things work wihtout having to replace my video card or i dont know. Im on my wits end...HELP T.T
  2. NGEmu.com Advertisement

  3. SquishyPotatoe

    SquishyPotatoe New Member

    Messages:
    216
    Likes Received:
    38
    Delete your old ePSXe folder and download ePSXe 2.05, but keep your bios.
    Don't look for 3rd party plugins- use the core plugins, and adjust your settings.
    Ensure cpu overcloking is set to 1x.

    That's all you have to do to start playing games- I would highly advise you try running a game on a disk first.

    If it doesn't run, check that you have the library files, which is listed on the ePSXe website
    though its probably because of your gpu because intel igpus are absolute garbage.
  4. dpence

    dpence New Member

    Messages:
    1,623
    Likes Received:
    42
    intel is pretty bad, BUT you are using a very old epsxe.... as stated above get the latest, use the internal ogl2 plugin... if you still have issues, the goods news is your CPU should be fast enough to use the internal software GPU plugin which is quite good using a setting of 2x

Share This Page