Blank Screen when loading roms

Discussion in 'nullDC Discussion' started by JediRampage, Jul 6, 2008.

  1. JediRampage

    JediRampage New Member

    Messages:
    4
    Likes Received:
    0
    Hello All

    I am having issues when trying to run Street fighter 3 cdi on nulldc. After the initial dreamcast logo when the .cdi file begins to load i am brought to a grey blank screen. I know the cdi is good because both nulldc and SF3 loaded perfectly on it on my old pc.(i copied the files straight from my old pc to my current one. Any help would be appreciated.


    Operating system, Win XP pro
    nullDc version nullDC 1.0.0 BETA 1.6 Notes
    memory 1 gig

    Jedi.
  2. NGEmu.com Advertisement

  3. lagunareturns

    lagunareturns Active Member

    Messages:
    1,425
    Likes Received:
    2
    Try another graphics plugin, there is one with stereocopy or something, it may help
  4. JediRampage

    JediRampage New Member

    Messages:
    4
    Likes Received:
    0
    i have 2 plugins on my screen on the pluggin loader. 1 is chankast when i load that the dreamcast swirl looks funny (black screen and i can barely see the swirl) then it stops at the sega screen. the other pluggin PVR gets me a black screen. I know i am sounding like a noob but can i get other pluggins?

    Ok.... so the only .cdi file i can run is Jo jo's bizzard adventure. everything else craps out at that blank screen. can anyone help?
    Last edited: Jul 6, 2008
  5. snickothemule

    snickothemule I could kill a building. Junior Contributor Award Winner!

    Messages:
    5,584
    Likes Received:
    90
    The bios and flash files could be corrupt. Try replacing them.
  6. JediRampage

    JediRampage New Member

    Messages:
    4
    Likes Received:
    0
    Begging for help!!!!!!

    Ok i tried reloading the bios and flash files and got no where. I have tried just about everything i can and am currently bangin my head against the wall. Everyone please help me beat the evil internet machine. i tried a slightly better graphics card and i am getting the same problem. (blank screen after loading a .cdi files) with the exception of Jo Jo's bizzare adventure which plays but it plays in only half the window (the video is compressed)

    Here is the setup that i am running. if someone could help me i would really appreciated
    OS: Windows XP Pro
    Processor: Athlon 3200+
    Video: NVidia GeForce MX 4000
    Memory: 1 gig
    Null DC Version: nullDC 1.0.0 BETA 1.6

    my own opinion which does not count.
    Nothing is wrong with the .cdi files or the emulator. if i try to boot nulldc without loading a .cdi file i can get into the dreamcast menu (files, play etc) with no problem. the blank screen only happens once i load a game. I have a 2nd pc and i can run nullDC games just fine on that pc. (and it is just using generic on board video) so i honestly dont think it is my graphics card. Any help anyone can give would be very much appreciated because this problem is driving me crazy.

    Finally is their any software i can use to map keys to my keyboard.

    Thx,
    Jedi
  7. cruelcynic

    cruelcynic New Member

    Messages:
    30
    Likes Received:
    0
    I don't know. Are the old athlons supported? Maybe it is missing somthing.
  8. snickothemule

    snickothemule I could kill a building. Junior Contributor Award Winner!

    Messages:
    5,584
    Likes Received:
    90
    What controller plugins are you using? I had a similar issue with a blank screen because I had the WinHook.net plugin selected. I changed to the normal and the games were fine after that.
    Last edited: Jul 8, 2008
  9. thepunisher

    thepunisher New Member

    Messages:
    42
    Likes Received:
    0
    download and install the latest video drivers from ur manufacturer site. check and see if u have the winhook selected, not winhook.net
  10. JediRampage

    JediRampage New Member

    Messages:
    4
    Likes Received:
    0
    More info

    Ok i think i may know what the issue is now. i was able to replicate the problem on another workstation and it looks like the sound plugins that i have are not working. when i set nulldc to anything other than empty AICA pluggin i get an invalid exception error. Can anyone help me?

Share This Page