Bring Back Massage for Reboot

Discussion in 'PCSX2 Forum' started by DaveTheMan1985, Apr 29, 2017.

  1. DaveTheMan1985

    DaveTheMan1985 New Member

    Messages:
    75
    Likes Received:
    0
    When you press that it comes up and says Do you want to or Not?

    I accidentally pressed the Tick that says don't bring it up again but I want it to come up with the Message.

    How can I get it to do it again?
  2. NGEmu.com Advertisement

  3. dpence

    dpence New Member

    Messages:
    1,579
    Likes Received:
    40
    huh?? mines never asked if I was sure, how are you closing it??..there is no setting even in the ini's that I can see... you sure it wasn't a windows thing and not pcsx2 itself (Assuming you are using the windows version and not linux)
  4. DaveTheMan1985

    DaveTheMan1985 New Member

    Messages:
    75
    Likes Received:
    0
    Asked on another Thread and got this Answer:

    Go to the My Documents/PCSX2/inis folder, open "PCSX2_ui.ini" and delete the following line:

    BootCdvd.ConfirmReset=disabled,yes

Share This Page