Can't bind buttons - as if one is stuck on - tried version 1.9, 2, and latest.

Discussion in 'ePSXe Discussion' started by Jason Evans, Mar 11, 2017.

  1. Jason Evans

    Jason Evans New Member

    Messages:
    2
    Likes Received:
    0
    I'm trying to bind my buttons in ePSXe and have tried three different versions from 1.9, 2.0, to 2.05 with no luck.

    As soon as I click on the button I want to map/bind it automatically gets filled in. It gets filled in by the same button no matter what I select and I've verified that button isn't stuck on or anything.

    I don't have any problems with any other emulators.

    I can also use LilyPad and it binds buttons just fine. That isn't a real option for me, though, because in order for my wheel to work properly with RocketLauncher and HyperSpin, I need to use the NegCon option as part of the core 2.0 plugin and that's the one I'm having trouble with.

    I'm trying to set up a Logitech G920 wheel under the NegCon plugin but I've tried other options under the core plugin such as DualShock as well and it makes no difference and still acts like a button is stuck on.

    No matter what I click or try to do, it wants to input J1_Down before I can even press the button I actually want.

    This is my first post here. I hope I've included enough information. Thanks in advance for any help you can offer. BTW, I'm using Windows 10 and Direct Input if that matters.

    --J
    Last edited: Mar 11, 2017
  2. NGEmu.com Advertisement

  3. dpence

    dpence New Member

    Messages:
    1,522
    Likes Received:
    32
  4. Jason Evans

    Jason Evans New Member

    Messages:
    2
    Likes Received:
    0
    I can't get the old plugin to work, so I tried LilyPad which works great for me on PCSX2 for PS2 games.

    Unfortunately, I can't get it to work, either. It binds the buttons just fine, but when I go to click OK to finish/save, it says it cannot save settings and to make sure the file isn't write protected. It doesn't mention which file, though. I tried a whole new installation on a totally different drive and got the same error message. This is with EPSxE 2.05 and LilyPad.dll from yesterday's build of PCSx2 because I don't know where else to get it.

    Any suggestions would be great at this point. Thanks.

Share This Page