Can't get Xebra working?

Discussion in 'Xebra/Arbex Discussion' started by dgmulf, Mar 13, 2014.

  1. dgmulf

    dgmulf New Member

    Messages:
    2
    Likes Received:
    0
    I am on Windows 7, 64-bit. Here's what I've done:

    1. Rename BIOS to "OSROM", place in emulator directory.
    2. File -> Open -> OS ROM Image, select BIOS file.
    3. File -> Open -> CD ROM Image, select FFIX ISO image file.
    4. Run -> Power(Run)

    I get the Sony Computer Entertainment screen, with the orange diamond and sound FX, but it just freezes after that, and nothing happens.

    What am I doing wrong?
  2. NGEmu.com Advertisement

  3. dgmulf

    dgmulf New Member

    Messages:
    2
    Likes Received:
    0
    O.K., I got it to boot up FFIX by mounting the ISO in a virtual drive. Now, I've got the controller set on Virtual DualShock, to use my keyboard, but the directional controls are being triggered without my input... hmm...
  4. SolisX

    SolisX Member

    Messages:
    245
    Likes Received:
    22
    Hello Dgmulf,

    Try changing the controller type to analog or digital instead of virtual dualshock.
  5. VerySneaky77

    VerySneaky77 UP OK↑

    Messages:
    15
    Likes Received:
    0
    Any games that do not boot right away may have the following issues:

    1. Bad image dump, if you are using XEBRA's built-in option to run image files. Of note, I've found that .Bin + .Cue files give me no problems.
    2. You need to adjust your SIM options. Go to Run > Simulation > Show values to check them out. The most likely culprits are usually I Cache Size and I Cache Rate. For FFIX, you should try adjusting I Cache Rate first; set I Cache Rate at 12, 10, or E (set to 10 hit -1 twice from the menu) and see if it starts up. If that doesn't do it, try setting I Cache Size to 0.

    This isn't definitive, but its a good starting point. Also, yes, what SolisX said.
    Last edited: Oct 10, 2014

Share This Page