" *cdrom not found "

Discussion in 'ePSXe Discussion' started by JeremyDM, May 28, 2004.

  1. JeremyDM

    JeremyDM New Member

    Messages:
    2
    Likes Received:
    0
    Ok, so last night I was playing my Silent Hill ISO and everything was fine. I opened up ePSXe this morning, and I got a " *cdrom not found " error. At first I thought something happened to the ISO, so I tried a different game and the same problem occurred. I reinstalled ePSXe and that still didn't help. I tried changing the cdrom plugins, but again, no dice. So, as of right now I can't play any ISO's. It's giving me an error about cdroms, when I'm opening an ISO, which doesn't quite make sense. Does anyone know what the problem is? A big thanks in advance.
  2. NGEmu.com Advertisement

  3. _E_

    _E_ <font color="#990000"><b>Lurking</b></font>

    Messages:
    9,354
    Likes Received:
    0
    Did you try playing with the original CD ?

    Yours,
    -Elly
  4. JeremyDM

    JeremyDM New Member

    Messages:
    2
    Likes Received:
    0
    Nope. I made backups of all my games to my hard drive about a year ago. When I moved to my new place, my PSone, all my games and a lot of my other property was somehow lost. So, in short, no. The major issue with this problem is that it had been working fine, now, not changing anything, it doesnt work.
  5. CalEmuman

    CalEmuman Kia Ora!

    Messages:
    145
    Likes Received:
    0
    I had The Same Problem.In the CD-Rom Setting u have to have this unchecked:
    Enable Subchannel Caching for LG-8520/21/22b.

Share This Page