Chrono Cross and FF9 running on ePSXe 1.6.0

Discussion in 'Problems with Games' started by _E_, Jan 1, 2004.

Thread Status:
Not open for further replies.
  1. _E_

    _E_ <font color="#990000"><b>Lurking</b></font>

    Messages:
    9,356
    Likes Received:
    2
    ePSXe 1.6.0 is having some issues with both games. Use newer ePSXe releases which you can get from ePSXe's website.

    Chrono Cross:
    • If you choose to use 1.6.0, use the "-noauto" command line.
    • For correct plugin configurations , check Kane's domain.

    Final Fantasy 9:
    • If you have a PAL version, you'll need a .sbi file placed in the game's directory because it has LibCrypt protection.
    • For a good OpenGL config, check out Kane's domain, for OpenGL2, check out hushypushy's guide.

    If you have any other troubles, check the troubleshooting FAQ and if that doesn't help, make a new thread.
    Last edited by a moderator: Oct 31, 2013
  2. NGEmu.com Advertisement

Thread Status:
Not open for further replies.

Share This Page