Compatabilty List

Discussion in 'PSXeven Discussion' started by chaosblade, Mar 18, 2003.

Thread Status:
Not open for further replies.
  1. Violineb

    Violineb Study>Bton/Live>Bmore

    Messages:
    1,353
    Likes Received:
    0
    My settings.
    Plugin: Pete's OpenGL Driver 1.1.70
    Author: Pete Bernert
    Card vendor: ATI Technologies Inc.
    GFX card: Radeon 9700 x86/SSE2

    Resolution/Color:
    - 800x600 Window mode
    [32 Bit]- Keep psx aspect ratio: off

    Textures:
    - R8G8B8A8
    - Filtering: 2
    - Hi-Res textures: on
    - VRam size: 0 MBytes

    Framerate:
    - FPS limitation: on
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 3
    - Framebuffer texture: 0
    - Framebuffer access: 0
    - Alpha multipass: on
    - Mask bit: off
    - Advanced blending: off

    Misc:
    - Scanlines: off
    - Line mode: off
    - Unfiltered FB: off
    - 15 bit FB: off
    - Dithering: off
    - Screen smoothing: off
    - Screen cushion: off
    - Game fixes: off [00002000]

    I think Xeven screwed something up. Let me try v.13

    EDIT:
    yup Xeven drank too much Batard beer and screwed up some of the emu. I don't blame him but I just bring it to his attention. BTW two things.
    #1 Does anyone see an improvement in version .14b
    #2 Should I do the compatability list with version .13 or what?
    Last edited: Apr 12, 2003
  2. Violineb

    Violineb Study>Bton/Live>Bmore

    Messages:
    1,353
    Likes Received:
    0
    Added two games to the list of Kirby.
    Had to double post. Sorry
  3. chaosblade

    chaosblade Guest

    No, i think we should make the list for the recent version .
  4. Kirby

    Kirby Administrator Staff Member

    Messages:
    9,503
    Likes Received:
    12
    I'm doing my best to set up a form on one of my geocities sites. I'll have it up soon (hopefully that pagebuilder still works :p )

    edit> I completed the main layout. I don't have time at the moment to do some optimization work, but I should be able to post the link by Mondya ;)
    Last edited: Apr 12, 2003
  5. chaosblade

    chaosblade Guest

    A form eh ? that would be great .
    perheps one of us could assit Xeven , put a form like this on his site , so ppl can put in the reports and on of us will sort them out .
  6. felinusz

    felinusz overclocking magus

    Messages:
    1,372
    Likes Received:
    0
    The games I have tested all work, I have tried them with Pete's plugins, Pete's sound, and Pete's CDR. Played each one for about half an hour minimum.

    I will just post them here as there aren't that many.

    1. FF 7
    2. FF 6
    3. FF 5
    4. Breath of Fire 3
    5. Chocobo's Dungeon 2 :)p)
    6. Dino Crisis
  7. Kirby

    Kirby Administrator Staff Member

    Messages:
    9,503
    Likes Received:
    12
    Here is a temporary page that should help to submit yur info to me. I'm working on a frontpage version, but I would need hosting that has the Frontpage Server Extension. So would Bobbi or Keith please stand up :heh:

    *no need for this anymore*
    Last edited: Apr 15, 2003
  8. chaosblade

    chaosblade Guest

    I put my Dragoon report in there , hope it worked :)
  9. Kirby

    Kirby Administrator Staff Member

    Messages:
    9,503
    Likes Received:
    12
    works like a charm (until I run out of bandwidth :p )

    Question for chaosblade: it says that you used a ISO. You don't have to fill in the CD plugin section unless you are using mooby's plugin ;)

    one more thing: I'm gonna assume that everyone is using PSXeven 0.14 until I create the other form ;)
  10. chaosblade

    chaosblade Guest

    you should make it a select thing .
    if iso , then mark the iso_true thing .
    if its a cd , fill in the cdplugin name and mark that .
  11. Kirby

    Kirby Administrator Staff Member

    Messages:
    9,503
    Likes Received:
    12
    I just got talking with Bobbi over IRC. With the upcoming Ngemu 2.0, there will be a PSXeven compatability section that will probably be 10 times better than anything I can make on Dreamweaver. So basicly this project is on a "solid hold" meaning that there is a good chance it might not start back up again if the PHP script is indeed better.

    I am sorry for the minutes wasted that you put into these reports :(

    And about me and ChaosBlade, I will try to talk with bobbi about possibly helping out that section as much as possible ;)
  12. chaosblade

    chaosblade Guest

    Oh dont worry about my time , i got too much as it is . and i enjoy helping where i can , especially for a great emu like PSXeven and a great guy like Xeven :)
  13. Kirby

    Kirby Administrator Staff Member

    Messages:
    9,503
    Likes Received:
    12
    I ran out of time after talking with Bobbi. I will not be taking any more reports, However I will be able to post the reports I have so far into the new script. Meaning that you don't have to type them again ;)

    As it stands, it looks like me and Chaosblade will take care of the PSXeven part of the compatability section, starting with the release of Ngemu 2.0.
  14. chaosblade

    chaosblade Guest

    >> I will not be taking any more reports

    At all ? or until NGEmu 2.0 is up and ready ?
  15. Kirby

    Kirby Administrator Staff Member

    Messages:
    9,503
    Likes Received:
    12
    I won't be taking anything more from that geocities form I posted a while back (that's why I deleted it ;) ) The Ngemu script will handle everything, when 2.0 gets released. Since me and chaosblade will have admin access to the PSXeven section, I can post the reports I have currently (I have about 4 or 5 from other members other than me)

    But in conclusion, hold off until 2.0 is released. The new script will take care of everything.
  16. chaosblade

    chaosblade Guest

    Ah, i understand now . very well, on hold .
  17. ebola

    ebola New Member

    Messages:
    900
    Likes Received:
    0
    Here is one more for you. SFA3. I just picked it up from Target today. Seems to work perfect. I'll add some to your site when it's up but for now this forum topic should do.

    On PSXeven .14

    Street Fighter Alpha 3 (NTSC U/C)- 5/5 so far.

    bios 7502
    gpu peops 1.12
    spu peops 1.6
    joystick segudirect imput joystick
  18. lilxboby

    lilxboby New Member

    Messages:
    12
    Likes Received:
    0
    Heck PSXeven rocks! Glad he started updated it because it is a sublime piece of work. I appreciate how he spends his time out of Real LifeĀ© to create such a masterpiece. Ok so enough flattery. I got Xenogears to work and I'm about 10 hours into it. By the way, I LOVE XENOGEARS! Wish there was a ps2 emulator for Xenosaga... Anyways, that's my addition to the compatability list, and I'm not sure if it's already been mentioned before. Oh well. Great work man. Thanks for all your hard effort for those who are too lazy to own a playstation. Or is it just me?
  19. ebola

    ebola New Member

    Messages:
    900
    Likes Received:
    0
    Xeven. I tried Vandal Hearts 2 again. It seems to be working better in version .14. spells arent kilcking me out of the emu anymore. the game is still really buggy and only really playable (tollerable) with kazuya's gpu right now. peops and petes just act too weird. its hard to explain if you dont have the game infront of you. i'll post screens if you want.

    lilxboby let me know if you can get past the dangling pendilum dream sceen in xenogears. it should be coming up in the next few hours.
  20. chaosblade

    chaosblade Guest

    Thx for all of your reports , but just hold on a little longer (or much longer, depends) until NGEmu v2 is up so we can actully post these reports . But im sure Xeven appriciates your effort :)
Thread Status:
Not open for further replies.

Share This Page