Dolphin Simply won't start

Discussion in 'Dolphin Discussion' started by Harmalarm2, Jul 20, 2008.

  1. Harmalarm2

    Harmalarm2 New Member

    Messages:
    3
    Likes Received:
    0
    Okay, it seems i'm not the only one having this problem, but I've found no answer anywhere, so I'll try asking myself...

    The emulator simply won't start! I get a very common Windows error;

    [​IMG]

    now, there are some other people encountering the same problem, see this thread;

    Dolphin (SVN) discussion thread - Page 2 - EmuTalk.net

    the weird thing is that the Debug version of Dolphin will start for me, but then when I try to run any game, it will again give me the error.

    I've tried every option in the INI, no changes... So it is somewhere within the core of the emulator, or some conflict between dolphin and windows.

    My system is a bit outdated maybe;

    amd XP 2600+
    Radeon 9800 Pro
    1280 mb 400 memory
    win xp pro sp2 32 bit

    I't also weird that the older versions of the emulator all worked, but this one ,every svn I tried (5,10,11,28,32) all don't work.

    Does anyone have any Idea what might cause the problem? I really would like to try the new Dolphin you know... :wub:
  2. NGEmu.com Advertisement

  3. Nivalis

    Nivalis New Member

    Messages:
    42
    Likes Received:
    0
    Just out of cusriosity

    Do you have :
    Latest directx 9.0c
    .NET framework 2.0
    ?
  4. RockmanForte

    RockmanForte Rockman fan

    Messages:
    5,285
    Likes Received:
    0
    I dont use .NET framework 2.0 and I can run this emu just fine. Why do you say that ? I dont think this emulator require .NET framework 2.0 because I don't. :)
  5. daco

    daco so i herd you like emu's?

    Messages:
    731
    Likes Received:
    0
    its a common question lol

    to tell the truth, my pc upstairs has the same. if i ever get unlasy i might debug it and show the line it says "bye bye" on


    EDIT: wait a second, AMD athlon XP 2600? what is its clock speed? 2Ghz?
  6. Harmalarm2

    Harmalarm2 New Member

    Messages:
    3
    Likes Received:
    0
    @Nivalis,

    yes, I downloaded the newest direct-X 9.0c, and yes I do have .net Framework, I'm even using 3.0 (and also 2.0 including a couple of automatic update fixes)

    @daco; yeah, my XP2600 runs at 1.9Ghz... I know it won't run things smoothly, but it should be able to emulate something right?
  7. daco

    daco so i herd you like emu's?

    Messages:
    731
    Likes Received:
    0
    wont run things smoothly? wth are you talking about
    my pc upstairs is the same cpu with a Geforce 5200 and 512MB Ram
    2 monitors plugged in
    it runs smoooooth

    anyway, i guess its the cpu as for me upstairs, it crashes as well...
  8. ector

    ector Emu author Emu Author

    Messages:
    424
    Likes Received:
    0
    amd XP 2600+

    Here's your problem - Dolphin now requires SSE2. The Athlon XPs don't have that.

    It should show a nice error message though rather than crashing, I'll have a look. Thanks for the report.
  9. daco

    daco so i herd you like emu's?

    Messages:
    731
    Likes Received:
    0
    laaaaaaaaaame, i want a nice error msg :(
    :D
  10. Harmalarm2

    Harmalarm2 New Member

    Messages:
    3
    Likes Received:
    0
    Ah geez, that's a bummer for me then... :( Ah well, It'll be time for a new pc someday... who knows. :)

    @daco; I meant, running smooth/high fps on the dolphin emulator. Other than that, yeah, It does run very sweet! :D

Share This Page