Epsxe 1.7.0 Over All LAG!!!

Discussion in 'ePSXe Discussion' started by manmade, Nov 4, 2009.

  1. manmade

    manmade New Member

    Messages:
    7
    Likes Received:
    0
    Okay, so, every game I play on epsxe 1.7.0 lags. With some it is annoying, others it renders the game unplayable. Here are my specs:

    Windows Vista on HP dv4 laptop with an AMD Turion X2 Dual-Core Moblile RM-74 2.20 Ghz processor with 4 GB of RAM and an ATI RADEON HD 3200 with 512 MB of memory

    I would think there wouldn't be any problems, right? I'm not the most computer savvy guy but, I'm pretty sure I shouldn't be having these problems with my system.

    I keep my video at pretty conservative settings without making the games look like utter crap. I use opengl 2.9:

    Plugin: Pete's OpenGL2 Driver 2.9
    Author: Pete Bernert
    Card vendor: ATI Technologies Inc.
    GFX card: ATI Radeon HD 3200 Graphics

    Resolution/Color:
    - 1260x780 Window mode
    - Internal X resolution: 1
    - Internal Y resolution: 1
    - Keep psx aspect ratio: off
    - No render-to-texture: off

    - Filtering: 3
    - Hi-Res textures: 0
    - TexWin pixel shader: on
    - VRam size: 512 MBytes

    Framerate:
    - FPS limitation: off
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 1
    - Framebuffer effects: 2
    - Framebuffer uploads: 1

    Misc:
    - Scanlines: off
    - Mdec filter: on
    - Screen filtering: on
    - Shader effects: 0/1
    - Flicker-fix border size: 0
    - GF4/XP crash fix: off
    - Game fixes: off [00004402]

    As for soft video plugin (do I need this plugin? It came with it.)

    Plugin: P.E.Op.S. Soft Driver 1.1.18
    Author: Pete Bernert and the P.E.Op.S. team

    Resolution/Color:
    - 1260x780 Window mode
    Stretch mode: 0
    Dither mode: 0

    Framerate:
    - FPS limit: off
    - Frame skipping: off
    - FPS limit: Auto

    Misc:
    - Scanlines: disabled
    - Game fixes: off [00000040]

    Sound: Eternal SPU Plugin 1.41

    Direct sound
    Buffer size: 46
    Thread
    Misc: Wait for XA buffer is free
    Special game fix: Update before accesing register for FF8, ff9 and some SQUARE games

    So does anybody have any suggestions? My main problem is with ff9 (no big surprise) It sometimes plays fine but then all of sudden starts to lag with video and sound as do, really, all the other games I play except for ff7 which i must admit plays with no problems.

    If anybody has any suggestions I would really appreciate it. I just want to play my damn games! ha.
  2. NGEmu.com Advertisement

  3. Strike105X

    Strike105X ヒットハード&高速 Award Winner!

    Messages:
    15,007
    Likes Received:
    98
    Use opengl 1.77 plugin with this settings (except for res of course):

    [​IMG]
  4. manmade

    manmade New Member

    Messages:
    7
    Likes Received:
    0
    Just got to dl that one real quick. get back to you in a few

    With the one I just dl the highest the Gfx ram goes up to is 128. how does yours go up to 512?
    Last edited: Nov 4, 2009
  5. Strike105X

    Strike105X ヒットハード&高速 Award Winner!

    Messages:
    15,007
    Likes Received:
    98
    i manually set/write it in the box.
  6. manmade

    manmade New Member

    Messages:
    7
    Likes Received:
    0
    Just tried it (with the gfx at 128) funny enough, the graphics were worse and the game ran even slower then how I had it set.

    oh ha. I'll try that.

    Same. I don't know what it could be. The games do run best it seems when I use openGl 2.9, but 'best' is still not so good. Can sound settings affect game play? I'm running out of ideas.
    Last edited: Nov 4, 2009
  7. Strike105X

    Strike105X ヒットハード&高速 Award Winner!

    Messages:
    15,007
    Likes Received:
    98
    Hmm... are your graphic card drivers up to date ?
  8. manmade

    manmade New Member

    Messages:
    7
    Likes Received:
    0
    Yup. I updated the other day. I mean based on my specs alone i shouldn't be having any problems right? I'm trying to think of what else it can be.
  9. jonc2006

    jonc2006 God of Douchebagness™

    Messages:
    9,826
    Likes Received:
    14
  10. manmade

    manmade New Member

    Messages:
    7
    Likes Received:
    0
    Thanks. installing right now
  11. Strike105X

    Strike105X ヒットハード&高速 Award Winner!

    Messages:
    15,007
    Likes Received:
    98
  12. Princess Garnet

    Princess Garnet From Love and Limerence

    Messages:
    6,574
    Likes Received:
    1
    With strike105x's configuration, try turning off screen smoothing. It's a preference thing, and hits for performance, so see if that helps.

    Also, use the slightly faster with some cards option in the Texture quality dropdown menu. That option works slightly faster for ATi hardware, and the other one you have chosen should be chosen by those with nVidia hardware.

    OpenGL2 needs more power than OpenGL(1), so the same equivalent setup on the latter should/will be faster. Isn't the 3200 just an IGP? If it can handle OpenGL 2, it's just barely. You should probably be using using OpenGL(1).

    Also, what the heck is up with 1260x780? If you have a 1280x800 screen and are trying to get a near fullscreen size window, stop! Running in a window actually takes more resources, since it has to deal with what it's rendering plus resources for the desktop and whatnot.

Share This Page