ePSXe 2.0.5 Black Screen on Win 10 (HELP!!)

Discussion in 'ePSXe Discussion' started by martyyyn, Jun 26, 2016.

  1. Weekenders

    Weekenders New Member

    Messages:
    1
    Likes Received:
    1
    Made an account just to say thank you. Go to options>cpu overclocking and choose x1. It worked for me.
    northsaren likes this.
  2. cowbutcher

    cowbutcher New Member

    Messages:
    1
    Likes Received:
    0



    You are a genius! works perfectly now, thanks!
  3. AlwaysGotBugs

    AlwaysGotBugs New Member

    Messages:
    1
    Likes Received:
    0
    i downlod epsxe on windows 7 it worked fine but when i upgraded to windows 10 it crashed alot of times ( bcz of plugins) but when i finally downloaded all plugins, i run a game and it sais windows crashed and black screen , my laptop is old ,help me plz :( , info :
    Driver Name: igdumd64.dll,igd10umd64.dll
    Driver File Version: 8.15.0010.2702 (English)
    Driver Version: 8.15.10.2702
    DDI Version: 10
    Feature Levels: 10_0,9_1
    Driver Model: WDDM 1.1
    Graphics Preemption: DMA
    Compute Preemption: DMA


    Description: Speakers (High Definition Audio Device)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_1179FDE0&REV_1003
    Manufacturer ID: 1
    Product ID: 65535
    Type: WDM
    Driver Name: HdAudio.sys
    Driver Version: 10.00.14393.0000
  4. JuanPunchMan

    JuanPunchMan New Member

    Messages:
    1
    Likes Received:
    0
    Guys all you need to do is put cpu overclocking to x1 normally its not set once you do that it should work perfect and i got nvidia card too!
  5. northsaren

    northsaren New Member

    Messages:
    1
    Likes Received:
    0
    Thx. It helped.
  6. Alaron

    Alaron New Member

    Messages:
    1
    Likes Received:
    0
    Cpu Overclocking worked for me
  7. IndigoDays

    IndigoDays New Member

    Messages:
    1
    Likes Received:
    0
    Hello, I just made an account because I'm having the same issue, and none of the above mentioned solutions are working. Setting it to x1 overclock doesn't work, reinstalling the redist doesn't work... I'm at a loss for what to do here.

    For reference, I'm using windows 10 with a 980ti and i5 4690K
  8. Mizagorn

    Mizagorn New Member

    Messages:
    1
    Likes Received:
    0
    That was it! Thankfully I read through this thread and came across this answer. I was wondering, but I didn't try until I read this.

    Great job on all the testing and recommendations, peeps. :)

Share This Page