ePSXe 2.0.5 not working with intel hd graphics 4000

Discussion in 'ePSXe Compatibility' started by lauluce, Jul 4, 2016.

  1. lauluce

    lauluce New Member

    Messages:
    4
    Likes Received:
    0
    Hi, I´m triying to run ePSXe 2.0.5 at my notebook with windows 8 and a core i3 with integrated intel hd grphis 4000, using both epsxe gpu core and petes opengl2, and I get a crash when triying to run any game from an iso.

    On the other hand, I managed to make ePSXe 1.9.0 to work with "pete´s opengl2 driver 2.9", which originaly gave me the errors ""Missing Render Texture Extension! No pixel format available" when loading a game by changing the options "stretching mode" and "render mode" both to "1" in the plugin´s config. The same configuration still gives me a black screen on ePSXe 2.0.5 .
    THANK YOU!

    These are the properties of the notebook in which i'm running epsxe:


    Computer
    Computer Type Equipo basado en x64 de ACPI (Mobile)
    Operating System Microsoft Windows 8 Single Language
    Internet Explorer 10.0.9200.16688 (IE 10.0.9)
    DirectX DirectX 11.1

    Motherboard
    CPU Type Mobile DualCore Intel Core i3-3120M, 2500 MHz (25 x 100)
    Motherboard Name Lenovo 20150
    Motherboard Chipset Intel Panther Point HM76, Intel Ivy Bridge
    System Memory 3961 MB (DDR3-1600 DDR3 SDRAM)
    DIMM1: MAGNUMTECH 4 GB DDR3-1600 DDR3 SDRAM (11-11-11-28 @ 800 MHz) (10-10-10-27 @ 761 MHz) (9-9-9-24 @ 685 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-19 @ 533 MHz) (6-6-6-16 @ 457 MHz) (5-5-5-14 @ 380 MHz)

    Display
    Video Adapter Intel(R) HD Graphics 4000 (1831816 KB)
    3D Accelerator Intel HD Graphics 4000

    Multimedia
    Audio Adapter Conexant Cx20590 @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
    Audio Adapter Intel Panther Point HDMI @ Intel Panther Point PCH - High Definition Audio Controller [C-1]

    Storage
    IDE Controller Intel(R) 7 Series Chipset Family SATA AHCI Controller
    Storage Controller Controladora de espacios de almacenamiento de Microsoft
    Disk Drive ST500LT012-9WS142 (500 GB, 5400 RPM, SATA-II)
    Optical Drive DTSOFT Virtual CdRom Device
    Optical Drive PLDS DVD-RW DS8A9SH
    SMART Hard Disks Status OK

    Network Adapter Qualcomm Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller (NDIS 6.30)
    Network Adapter Qualcomm Atheros AR9485WB-EG Wireless Network Adapter (192.168.0.100)

    Graphics Processor Properties
    Video Adapter Intel Ivy Bridge-MB - Integrated Graphics Controller (MB GT2)
    BIOS Version Build Number: 2137 PC 14.34 03/14/2012 20:10:50
    BIOS Date 14/03/2012
    GPU Code Name Ivy Bridge-MB GT2
    PCI Device 8086-0166 / 17AA-3977 (Rev 09)
    Process Technology 22 nm
    Bus Type Integrated
    GPU Clock 349 MHz (original: 649 MHz)
    GPU Clock (Turbo) 349 - 1098 MHz
    RAMDAC Clock 350 MHz
    Pixel Pipelines 4
    TMU Per Pipeline 1
    Unified Shaders 64 (v5.0)
    DirectX Hardware Support DirectX v11.1
    WDDM Version WDDM 1.2
  2. NGEmu.com Advertisement

  3. dpence

    dpence New Member

    Messages:
    1,412
    Likes Received:
    23
    just to make sure... check in options under CPU overclock and make sure x1 is checked... 2.0.5 seems to have a bug where when installed on some systems it doesn't automatically select a cpu speed and it causes a black screen (And eventual crash)
    chy529 likes this.
  4. lauluce

    lauluce New Member

    Messages:
    4
    Likes Received:
    0
    thank you! it worked! :D I really apreciate your help!
  5. Vinícius Assis

    Vinícius Assis New Member

    Messages:
    1
    Likes Received:
    0
    Dear dpence, i just literally created an account to thank you.. I was just about to give up, but THEN I FOUND YOU THANK YOU THANK YOU THANK YOU

Share This Page