ePSXe 2.x does not work on Fedora 24

Discussion in 'ePSXe Compatibility' started by Keyhaku, Nov 10, 2016.

  1. Keyhaku

    Keyhaku New Member

    Messages:
    1
    Likes Received:
    0
    Hello,

    I'm trying to use ePSXe on Fedora 24 (more exactly Korora 24), here are the errors I got :

    Code:
    ./epsxe_x64: /lib64/libtinfo.so.5: no version information available (required by ./epsxe_x64)
    ./epsxe_x64: /lib64/libncurses.so.5: no version information available (required by ./epsxe_x64)
    ./epsxe_x64: /lib64/libcurl.so.4: no version information available (required by ./epsxe_x64)
    ./epsxe_x64: /lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by ./epsxe_x64)
    

    I've tried both 32 & 64 bits without success.

    I've got no problem to launch and use ePSXe 1.9.25 for example.
  2. NGEmu.com Advertisement

  3. brandleesee

    brandleesee New Member

    Messages:
    17
    Likes Received:
    0

Share This Page