ePSXe can't view files via "run game"

Discussion in 'ePSXe Android Discussion' started by Brentwise, Dec 7, 2016.

  1. Brentwise

    Brentwise New Member

    Messages:
    1
    Likes Received:
    0
    I'm running on a Pixel, Android version 7.1.

    For some reason, whenever I go to "run game," I can't view any files. The file explorer works just fine when trying to select a bios, but shows nothing when trying to select a game.

    I just installed it so it should be the most recent update. I've tried reinstalling. Storage permissions for the app are turned on. I can't find anything via google.

    Any idea for how to fix this?
  2. NGEmu.com Advertisement

  3. Josh86

    Josh86 New Member

    Messages:
    10
    Likes Received:
    1
    I have to ask to make sure...are your disc images in a file format espxe can see? Make sure they are .bin/.cue, .img, or the like. I don't believe they've added support for the emulator to play compressed/zip files -- you have to extract them first. Some images may use .ecm compression as well, I'm not sure if epsxe added support for those or not -- that's an even more complicated matter if you aren't familiar with it.

    Epsxe should automatically discover your games for you if you are using the game list or game details mode -- so if it's not doing that, I would suspect your files aren't in a format the emulator can see.

    That said...if you know all the above...

    At the very least I would think the file browser (see below) could navigate to any folder on your system. If you've already located a bios file to use, I wouldn't think any access issues are the problem.

    It might be worth a shot if you haven't tried this. I am on a very different android version and device than you, and had a much much more complicated problem, but I thought I'd share.

    In the main settings menu, try setting the game browser mode (near bottom of settings list) to "browser files" if you haven't already. This will show a explorer type menu system rather than the graphical UI with album art. You may be able to select your game file right from there. If you can browse to the directory where your images/games are being kept try switching the mode to game list with the button at the top. Perhaps it will populate the list then.
  4. redeyez26

    redeyez26 New Member

    Messages:
    1
    Likes Received:
    0
    Hi, I'm having this problem right now.. I've tried putting it to file browser as suggested but no go.. I have it running on my Sony Z5 premium as well as my android tv box.. But can't get it to run on my nvidia shield k1 tablet running nougat.. Any suggestions?
  5. Josh86

    Josh86 New Member

    Messages:
    10
    Likes Received:
    1
    Are the files you are trying to open are exactly the same as the ones on the Xperia and whatever is running android on the TV box? If you've downloaded them straight to the Shield, make sure you've got them in the correct format (uncompressed). What are you seeing when you navigate using the file browser to select a game? Do you go to the extracted game folder and nothing is there? Can you even see the location of where the game is stored? What are the file extensions in your internal android file system?

    It seems strange the Shield tablet would be having problems and the other systems work. It's also really hard to diagnose without being there or getting a lot more information.

    If you are literally copying the same files that work on the Xperia/TV Box over to the Shield and the settings are the same I'm not sure what to tell you. I've seen other users here with the Shield tablet as their device and it works fine. I would think there's something with the settings, installation, or file system (or files themselves) giving you some issue.
    Last edited: Apr 10, 2017

Share This Page