ePSXe is lagging

Discussion in 'ePSXe Discussion' started by BlackLotus1786, Nov 23, 2009.

  1. BlackLotus1786

    BlackLotus1786 New Member

    Messages:
    2
    Likes Received:
    0
    I first downloaded this emulator on my dad's laptop. It ran perfectly and I was able to play FF7 just fine.

    After seeing it work, I ran through the process of setting up ePSXe on my own machine, which has more powerful hardware. ePSXe runs fine and it opens the .bin I have for FF7 (same one as on my dad's machine) and runs the game.

    However, it runs SIGNIFICANTLY slower on my machine and I'm not sure why. For example, during the Sony Computer Entertainment America Presents splash at the beginning, the fade-in and fade-out are choppy and the words have black lines across them during the fades. When I finally get to the New Game/Continue menu, there is easily a 1/2 to 1 second delay between pressing a key and the on-screen result.

    My specs are as follows:

    CPU: AMD Phenom x64 (2.3GHz quad-core)

    GPU: 2x nVidia GeForce EN9500GT 1GB w/ Hybrid SLI setup (I DID use nHancer to set up a profile for ePSXe with SLI set to single. I also set SLI DX10 to single as well.)

    OS: Vista Home Basic 32-bit w/ SP1 (Probably an underqualified OS for my hardware, but it was what I had on hand at the time I built the machine. Will probably switch to Win7 Ultimate in the near future).

    RAM: 2x OCZ 2GB for 4GB total

    Plugins for ePSXe:
    GPU: Petes OpenGL2 v2.9
    SPU: Eternal v1.41
    CDR: Sapu v1.3

    My PSX recently died on me after nearly 10 years of loyal service to my gaming needs and ePSXe seems to be a good way to play all my old favorites. Unfortunately, I have no idea why it's lagging so terribly on a machine that should, for all intents and purposes, be able to emulate games from current consoles without difficulty. I'd appreciate any advice you folks can give me. Thanks a ton.
  2. NGEmu.com Advertisement

  3. jonc2006

    jonc2006 God of Douchebagness™

    Messages:
    9,826
    Likes Received:
    14
    can you post screen shots of your plugin configs?
  4. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    epsxe does not like sli, so create a profile with sli disabled..
  5. BlackLotus1786

    BlackLotus1786 New Member

    Messages:
    2
    Likes Received:
    0
    [​IMG]

    Hope this helps. You may need to click it to see the full sized shot
  6. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    spuasync : smooth.

    set Render mode - 2.

    compatibility 1-2-2

    set aa disabled in nvcp.
    Last edited: Nov 23, 2009

Share This Page