ePSXe Linux 2.0.5 wrong ssl version

Discussion in 'ePSXe Discussion' started by thesource, Jul 30, 2016.

  1. thesource

    thesource New Member

    Messages:
    5
    Likes Received:
    0
    64bit linux executable is dynamically linked against libcrypto.so.1.0.0 which is outdated and no longer present in my system. Please link binary against static version of the library.
  2. NGEmu.com Advertisement

  3. Esjs

    Esjs New Member

    Messages:
    1
    Likes Received:
    0
    Same problem here. My current version is 1.0.2j. Another suggestion is to dynamically link to just "libcrypto.so" (no version specified).

    From https://www.openssl.org/source/ : "The 0.9.8, 1.0.0 and 1.0.1 versions are now out of support and should not be used."

Share This Page