ePSXe loses focus and input stays stuck

Discussion in 'ePSXe Discussion' started by bitttttten, Mar 1, 2017.

  1. bitttttten

    bitttttten New Member

    Messages:
    1
    Likes Received:
    0
    Hey,

    This is my first emulator so apologises if this is a simple fix but my google fu has lead me nowhere.

    I'm having an issue where every 20-30 minutes roughly my controller inputs seem "stuck" and I can't send any inputs (if I was walking forward the character would just keep walking forward). I can fix this by pressing alt + tab and after some images flashing on the screen I go back to the game and this fixes the issue and I can play again. It's pretty unplayable and I'm keen to get this fixed. How can I debug this?

    I was curious if this is a background application in Windows that is gaining focus although this has happened over 2 different days and I've closed every program apart from ePSXe and this doesn't happen on other programs or games that I run.

    Stats:
    Windows 10
    AMD Athlon X4
    ATI AMD Radeon R9 380 4GB

    Appreciate any help.
  2. NGEmu.com Advertisement

  3. SquishyPotatoe

    SquishyPotatoe New Member

    Messages:
    209
    Likes Received:
    36
    Do you run ePSXe in fullscreen? Does the same thing happen when just using the keyboard for input?

    Sometimes when I run espxe the inputs don't work until I simply left click- and you mentioned that alttabbing fixes this so I suggest also right clicking the screen when this happens
    I run ePSXe fullscreen.
  4. retroxyz

    retroxyz New Member

    Messages:
    1
    Likes Received:
    0
    Hello.
    I encountered similar problem. It seems that for some reason when I go fullscreen the epsx icon on the deskop stays highlighted. After few minutes of play somehow (because of higlight) epsx is relaunched and main window of epsx losing focus. My workaround for this problem is to alt-tab epsx just after launch, remowe highligt from epsx icon on desktop and alt tab back to epsx.
    Hope this help.

Share This Page