ePSXe problem on linux mint 18 x64

Discussion in 'ePSXe Compatibility' started by brane, Sep 7, 2016.

  1. brane

    brane New Member

    Messages:
    2
    Likes Received:
    0
    I got mint mate 18 installed on my old laptop and i can't get epsxe to run on it. First of all I tried the x64 version of epsxe 2.0.5 which does work after installing dependencies but it doesn't support pete's gpu and sound plugins which are 32bit only so then I tried the 32bit version which runs but the gui won't appear for some reason. I know it runs since when ran from terminal it says:
    Code:
     * Running ePSXe emulator version 2.0.5.
    And it's also present as a process in the system monitor.
    I've also tried older versions 1.9 and 1.6 and got the same result. Anyone has an idea what I should do?
  2. NGEmu.com Advertisement

  3. SolisX

    SolisX Member

    Messages:
    246
    Likes Received:
    22
    Chances are your missing some dependency. Make sure you have all the necessary 32bit libraries for a multilib system.

    You may want to at the article below.
    http://unix.stackexchange.com/questions/12956/how-do-i-run-32-bit-programs-on-a-64-bit-debian-ubuntu
  4. brandleesee

    brandleesee New Member

    Messages:
    15
    Likes Received:
    0
    you have to install
    • libsdl1.2debian
    • libsdl-ttf2.0-0
    [edit] I provided an incorrect link; since I cannot find it, I'll leave the research to you.
    Last edited: Jan 14, 2017 at 8:16 AM

Share This Page