ePSXe - Shark enhanced (by Tapeq)

Discussion in 'ePSXe Discussion' started by tapeq, Jan 12, 2013.

  1. Hei5enBerG

    Hei5enBerG New Member

    Messages:
    5
    Likes Received:
    0
    I hope so because i think noone figure out the solution except forum members :)

    I have another problem maybe the solution has been found previously but i could not find... I uninstalled motioninjoy then installed SCP DS3, for use ds3 via bluetooth i installed zadig then everything works fine, but i recognized that after i reboot my computer push the ds3 home button for connect to pc but it'S not working, i have to instal zadig after every reboot for use my ds3 via bluetooth, do you know how i solve that...

    By the way i did not install vibration fix file again (you posted the link) after uninstall mj but vibration still working with SCP DS3 :))
  2. shinra358

    shinra358 Member

    Messages:
    1,058
    Likes Received:
    45
    wrong thread but I answered as best I could in your original thread.
  3. fischkopf

    fischkopf Member

    Messages:
    196
    Likes Received:
    14
    Any news on an update? I'd like to use this on ePSXe 1.9.2.5, since I want to use Lilypad...
  4. tapeq

    tapeq Member

    Messages:
    538
    Likes Received:
    74
  5. shinra358

    shinra358 Member

    Messages:
    1,058
    Likes Received:
    45
    Every time I try to go to the video settings with this .dll, epsxe crashes. What do I have to do tapeq?
  6. tapeq

    tapeq Member

    Messages:
    538
    Likes Received:
    74
    Use 2.0, link at top of page, under the images.
  7. shinra358

    shinra358 Member

    Messages:
    1,058
    Likes Received:
    45
    that's what i used
  8. tapeq

    tapeq Member

    Messages:
    538
    Likes Received:
    74
    Please write in appropriate thread for support, ie. in gpuPeteOpenGL2Tweak thread.
  9. Carol Yockey

    Carol Yockey New Member

    Messages:
    19
    Likes Received:
    0
    Will this patch ePSXe 1.9.25?
  10. fischkopf

    fischkopf Member

    Messages:
    196
    Likes Received:
    14
  11. ewertonpires

    ewertonpires New Member

    Messages:
    12
    Likes Received:
    0
    Tomb Raider and Tomb Raider II still won't looping the ambience sound effect that is based in CDDA. When the background sound is interrupted by other sound, it should have play back again. Please ePSXe equip. fix this CDDA issues.
  12. apex

    apex Member

    Messages:
    158
    Likes Received:
    9
    Have you tried the latest ePSXe? There was a change in version 2.0 involving CDDA for external SPU plugins.

Share This Page