error loading iso file

Discussion in 'ePSXe Discussion' started by ranz188, Oct 28, 2009.

  1. ranz188

    ranz188 New Member

    Messages:
    10
    Likes Received:
    0
    hello, i have been trying to run Monster Rancher 2 but i got this message

    Error loading isofile" [with the path of the file and the name of the rom ending in .iso]

    what's wrong??

    bios - scph1001
    video - P.E.OP.S. OpenGL Driver 1.78
    sound - ePSXe SPU core 1.7.0
    cdrom - ePSXe CDR WNT/W2K core 1.7.0
  2. NGEmu.com Advertisement

  3. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    is it in iso format?
  4. ranz188

    ranz188 New Member

    Messages:
    10
    Likes Received:
    0
    Last edited: Oct 29, 2009
  5. verboten999

    verboten999 soshin

    Messages:
    2,596
    Likes Received:
    1
    Try re-dumping the game again. Did you by chance dump the game using a high-speed read mode? It might have been a bad image.
  6. ranz188

    ranz188 New Member

    Messages:
    10
    Likes Received:
    0
    ok now the game works

    the main problem now is

    Teh Game is Sloooww

    how do i fix this problem

    when i play the game i always have a blue background

    Plugin: P.E.Op.S. OpenGL Driver 1.1.78
    Author: Pete Bernert
    Card vendor: Microsoft Corporation
    GFX card: GDI Generic
    OGL version: 1.1.0

    Resolution/Color:
    - 800x600 Fullscreen - NO desktop changing
    - V-Sync: off
    - Keep psx aspect ratio: off

    Textures:
    - Default
    - iFiltering: 0
    - Hi-Res textures: 0
    - VRam size: 0 MBytes

    Framerate:
    - FPS limitation: off
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 1
    - Framebuffer texture: 1
    - Framebuffer access: 0
    - Alpha multipass: off
    - Mask bit: off
    - Advanced blending: off

    Misc:
    - Scanlines: off
    - Line mode: off
    - Unfiltered FB: off
    - 15 bit FB: off
    - Dithering: off
    - Screen smoothing: off
    - Game fixes: off [00000000]
    Last edited: Oct 29, 2009
  7. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    wow, your computer doesn't even have a registered opengl icd.

    get gpu z and tell us what video chip you are supposed to have.
  8. ranz188

    ranz188 New Member

    Messages:
    10
    Likes Received:
    0
    http://gpuz.techpowerup.com/09/10/29/3gx.png

    GPU-Z Validation 82543
    Card Name: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
    Owner: Ranz
    Submitted: 2009-10-29 19:17:09
    Owner's Comments:
    GPU: NV11
    Revision: B2
    Technology: 180 nm
    Die Size: 0 mm²
    BIOS Version:
    Device ID: 10DE - 0110
    Bus Interface: AGP 4x @ 1x
    Subvendor: Undefined (0000)
    ROPs: 2
    Shaders: 2 Pixel / 0 Vertex (DX 7.0)
    Pixel Fillrate: 0.4 GPixel/s
    Texture Fillrate: 0.4 GTexel/s
    Memory Type: DDR
    Bus Width: 64 bit
    Memory Size: 64 MB
    Bandwidth: 2.4 GB/s
    Driver: nv4_disp 6.14.10.5673 (ForceWare 56.73) / XP
    GPU Clock: 200 MHz 150 MHz
    Default Clock: 0 MHz 0 MHz
    Overclock: +-100% +-100%
    Last edited: Oct 29, 2009
  9. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    You are using the drivers that are built into windows, you need to get atleast Forceware 60 and install that, but even then a Geforce 2 is barely enough to use the OpenGL 1 plugin, so you might be happier with pSXfin.
  10. ranz188

    ranz188 New Member

    Messages:
    10
    Likes Received:
    0
    so, what do i do now?? :)

    i have tried psxfin and it works fine, but i can't save because memory card was not found.

    and also there is a message appearing save dump file something
    what's the use of that thing, the save dump file.
    i already have 12 dump files
    when i save dump files the emulator closes

    Plss help meee i want to use the ePSXe emulator not that one
    teh game is running sl0w :(
    Last edited: Oct 29, 2009

Share This Page