Error loading Plugins\gpu.dat

Discussion in 'ePSXe Discussion' started by Userless, Aug 8, 2009.

  1. Userless

    Userless New Member

    Messages:
    1
    Likes Received:
    0
    I already DL'd the new plugin from Pete after I got this and still, I can't get it working.
  2. NGEmu.com Advertisement

  3. fireblaster_lyz

    fireblaster_lyz <font color="#FFFF00">A Blast from the Past... Junior Contributor

    Messages:
    1,942
    Likes Received:
    0

Share This Page