error name : SPEC Opcode 3f UNK (PC 00146904) (00146904) (2478963,15)

Discussion in 'Problems with Games' started by LordBritish, May 18, 2004.

  1. LordBritish

    LordBritish New Member

    Messages:
    3
    Likes Received:
    0
    Hello to all of you and please forgive my english.
    Sorry if i ask a silly question. But i'm really stuck.
    So, here is the stuff. I play Breath Of Fire 3 (PAL/French version and original CD) on my PC with ePSXe 1.6.0
    But yesterday's evening, it completely crashed. I tried to restart both ePSXe and my computer, but nothing works.
    It always crashes at the same location in the game. Where Nina and Rei have to fleeout of the Wyndia Castle by following the little robot in the the undergrounds. and when Rei and Nina enter the room with the big woodboxes and when Nina says it seems that they are about to find something here...splash ! It crashes ! And it crashes always at this moment !
    No more sound, screen freezes, and i loose the hand on ePSXe.
    The error message of ePSXe is : SPEC Opcode 3f UNK (PC 00146904) (00146904) (2478963,15). These last numbers change each time.
    I tried to change the settings of video, sound or CDrom, but none worked.
    Has anybody already encountered this error ? Is there any problem witj my computer ?
    Thanks a lot for yours answers.
    Lord British
    My comp stats : AMD Athlon 1600+ XP, OS is XP Pro SP1, 512 RAM DDR, AsRock motherboard K7S8X with sound integrated, ATI Radeon 7000 VE, CDROM drive LiteOn combo 48161H, HD #1 60 GB and HD#2 6 GB, paddle Saitek P220 USB.
  2. NGEmu.com Advertisement

  3. hushypushy

    hushypushy <font color=#FFFFFF><b>the only one you've ever SE Contributors

    Messages:
    21,979
    Likes Received:
    2
    what plugins are you using? try using a different video plugin temporarily to pass this part.
  4. LordBritish

    LordBritish New Member

    Messages:
    3
    Likes Received:
    0
    exact !

    Hello HushyPushy,

    It seems you are right, i saw your reply this morning, and anyway i tried yesterday's evening the video plugins DX6 D3D from Pete (version 1.75) and surpise ! It worked !!! Ok, the game was running a little bit too fast, but it's not a problem anyway. I managed to pass this point of the game and it is the most important. I will put back on the plugiin i used before.
    I will refresh this thread if i encounter another problem.
    Thanks a lot !

    lordbritish
  5. Zazzo18

    Zazzo18 New Member

    Messages:
    11
    Likes Received:
    0
    Help Me Please !!


    May I ask what you did in order to achieve this mircale because I'm trying to run the legend of dragoon for my brother on his pc and its coming up with the same messages.

    I'm using Pete's DX6 D3D Drivers 1.74, P.E.Op.S. DSound Audio Driver 1.7, P.E.Op.S. CDR Driver 1.4 for the main three things. Knowin my luck I'll have to update something or another and any info is more than grateful!
  6. dbhankins

    dbhankins New Member

    Messages:
    654
    Likes Received:
    0
  7. hushypushy

    hushypushy <font color=#FFFFFF><b>the only one you've ever SE Contributors

    Messages:
    21,979
    Likes Received:
    2
    what videocard are you using? most of the time DX6 D3D is not the best choice.

    there's also a LOD special game fix but i dont think it relates to your problem.
  8. BRILLIANT

    BRILLIANT BRILLIANT!

    Messages:
    332
    Likes Received:
    0
    (Sorry if this already been said) are you loading from savestates? If so, load from the memory card instead and try again.
  9. cayennejack

    cayennejack New Member

    Messages:
    4
    Likes Received:
    0
    I've been into this problem too!
    I play Super Robot Wars Alpha(Jap/ISO),stage 41 complete,before intermission.
    Just right after the option of "choose route"
    the erro message shows "SPEC Opcode 0a UNK (00000088) (000080) (225171,261)

    I've try everuthing I could,including change plugin,use different emu....
    Not working at all!

    My PC:
    Cpu> p4 2.8G Ram> 1G(2*512mb 400DDR) OS>XP pro SP2 Vcard> ATi Radeon 9600SE

    Please help me,there's nothing more could be done by myself.

    Here's an idea from me:is it possible that I send my save data to someone and someone just go all the way till intermission and save it again.

    Or is there any other ways to solve this problem?
    Please help me with this,thank you.
  10. cayennejack

    cayennejack New Member

    Messages:
    4
    Likes Received:
    0
    please........
    can someone kindly help me?
  11. dbhankins

    dbhankins New Member

    Messages:
    654
    Likes Received:
    0
    Transfer your PC saves back to a real PS1 memory card using DexDrive or the kit you used to dump your BIOS. Play past the problem and transfer the new save back.

    If your Playstation is broken, find a friend who has a working one and will let you play one stage.


    Dan
  12. cayennejack

    cayennejack New Member

    Messages:
    4
    Likes Received:
    0
    First of all,thanks for your reply,I am really appreciated.

    The reason I am using emu to play PS games is that my PS is out of order.
    And I don't think there's anyway I could fix it or borrow one.

    I've tried two more different EMUs but not working too!
    They can't even go to the part where that error occured.

    I've been trying as many ways as I could and failed.
    So,I use the last option by using cheat codes to jump stage.

    Luckly that stage I stuck on isn't really important so I can just skip it.
    But still,I would like to know how to get rid of this problem coz' I really like to enjoy these old games.

    Anyway,thanks alot for your answer.
  13. cayennejack

    cayennejack New Member

    Messages:
    4
    Likes Received:
    0
    Again,I am stuck!

    After 46th stage ended,on the way to next stage,the game stucked,right after scene changed.BGM had change normaly but the screen stays in black.

    So I jump stage again(I tried do something but failed),just right before next stage, after the title shows,error Opcode 0a show up!

    I really like to learn how to solve this problem.
    If I keep on "jump stage" that will destory the fun of this game.

    Please kindly help me with this.

    Jack
  14. Demithycs

    Demithycs New Member

    Messages:
    1
    Likes Received:
    0
    Same Problem with FF8

    I also get this error when I'm playing FF8...

    Whenever I try to go to the lower left island where Bahamut is, The game crashes then that message error appears...

    It occurs even before I get near the island...


    Does anybody know how to fix this? :mad:
  15. jonc2006

    jonc2006 God of Douchebagness™

    Messages:
    9,826
    Likes Received:
    14
  16. kaara27

    kaara27 New Member

    Messages:
    17
    Likes Received:
    0
    I also get this SPEC Opcode blah blah! MY configuration is okay but then this spec blah will show up. And then I changed my configuration.. no spec opcode thingy but it lags like crazy!! HELP!

    Can you give me the best configuration settings for Final Fantasy IX ? I am having problems with openGL2, Peops, 3d3 and every plug ins I've downloaded! It just keeps lagging and error messages keep on appearing with the other settings found in the internet.
    Last edited: Oct 26, 2010
  17. vand

    vand New Member

    Messages:
    1
    Likes Received:
    0

    i have that problem too..
    I play suikoden 2, and when I enter field where tai ho's house it crashes..

    my comp stats :
    intel core i7, OS win7 ultimate x64, 2gb RAM DDR 3, intel HD Graphics (Core i3) 762MB..

    please, solve my problem :(

    #sorry for my bad english

Share This Page