esc/ del button wont work in game

Discussion in 'ePSXe Discussion' started by brad9999, May 19, 2017.

  1. brad9999

    brad9999 New Member

    Messages:
    1
    Likes Received:
    0
    Sorry if this has been discussed or if i'm just an idiot but I've been searching the internet for hours trying to figure out how to fix this. While I'm in game playing metal gear solid I've been trying to press delete so I can mess with the frame rate settings and the button doesn't work and neither does esc. It hasn't worked since I set up epsxe and for the life of me i can't figure it out. I don't know how to exit the game or anything, none of the keyboard buttons work. I have to press the windows button then just exit out of the tab. if anyone can help me, you would me savior this has been sooooo stressful.
  2. NGEmu.com Advertisement

  3. SquishyPotatoe

    SquishyPotatoe New Member

    Messages:
    206
    Likes Received:
    4
    What gpu plugin you using to play the game? The OpenGL2 core?

    I noticed when playing games using the OpenGL2 core this happens, however using the ePSXe gpu core the esc button works just fine.
    So I think this is a bug with the emulator.
  4. dpence

    dpence New Member

    Messages:
    1,579
    Likes Received:
    40
    works fine for me with either core... other plugins COULD cause it.. someone had issues a while back and it was the version of lillypad they were using.. could also be unrelated, things like ds4 that people use for real PSX controller can cause issues cause it adds a layer between emu and keyboard input
  5. SquishyPotatoe

    SquishyPotatoe New Member

    Messages:
    206
    Likes Received:
    4
    I use a ds3 controller
  6. FoxSevent

    FoxSevent Not a Registered User

    Messages:
    617
    Likes Received:
    3
    I doubt that's it the PAD plugin, it happens sometimes to me as well when using the GPU core, none of the comand keys work F2/F3/ESC etc, the only way to close ePSXe is via ALT+F4.

Share This Page