ff7 problem

Discussion in 'ePSXe Archive' started by sithspawn, May 1, 2002.

  1. sithspawn

    sithspawn The Spawn of Sith

    Messages:
    183
    Likes Received:
    0
    hi, i'm having difficulty running ff7 (us) on epsxe 1.5.1 here. when i tried to start a new game, the screen goes blank and the cd-rom (or the hard drive when i use the iso) flickers for quite a while (a few minutes) and then stopped. that's it... nothing happens afterwards. fyi, my specs r:

    athlon 1.2 ghz
    256 mb ddr
    geforce3 64mb
    win xp pro

    and my plugins settings r:

    Plugin: Pete's D3D Driver 1.1.61
    Author: Pete Bernert
    GFX card: NVIDIA GeForce3

    Resolution/Color:
    - 640x480 Fullscreen - [32 Bit]

    Textures:
    - R8G8A8A8
    - Filtering: 4
    - Garbage collection: on
    - VRam size: 0 MBytes

    Framerate:
    - FPS limit: on
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 3
    - Framebuffer texture: 2
    - Alpha multipass: on
    - Mask bit: on
    - Advanced blending: hardware

    Misc:
    - Scanlines: off [0]
    - Unfiltered FB: off
    - Dithering: off
    - Screen smoothing: off
    - Full vram: off
    - Game fixes: on [00000183]

    btw, the one above differs from what i usually use (pete's ogl 1.61). i use eternal 1.2 spu and pete's cdr 1.10 (using raw ioctl).
    i also tried using a downloaded memcard save, and the game works up til cloud first met barret, and then when it tried to switch to fmv showing shinra's corp building and barret running, it went dead just like when i tried to start a new game.
    i read the previous epsxe postings on similar ff7 probs, and i tried (most of) them, but they didn't work 4 me (including the framebuffer and the waiting ones).
    can anyone help me?

    ~sithspawn
  2. NGEmu.com Advertisement

  3. Kane

    Kane 邪魔ゎ指せない Contributors

    Messages:
    26,303
    Likes Received:
    1
    What game fixes have you got on?
    Other that that I can't see any obvious errors. Just make sure the SIO IRQ hack is on, and the SPU IRQ fix is off in the Emu.
  4. G-Pitts

    G-Pitts Whats Up Doc!

    Messages:
    1,232
    Likes Received:
    0
    Try this setting, it work great for me

    Plugin: Pete's OpenGL Driver 1.1.61
    Author: Pete Bernert
    Card vendor: NVIDIA Corporation
    GFX card: GeForce2 GTS/AGP/SSE

    Resolution/Color:
    - 800x600 Fullscreen - Desktop changing [32 Bit]
    - Keep psx aspect ratio: off

    Textures:
    - R8G8A8A8
    - Filtering: 4
    - Garbage collection: on
    - VRam size: 64 MBytes

    Framerate:
    - FPS limitation: on
    - Frame skipping: off
    - FPS limit: 63

    Compatibility:
    - Offscreen drawing: 2
    - Framebuffer texture: 2
    - Alpha multipass: on
    - Mask bit: on
    - Advanced blending: on

    Misc:
    - Scanlines: off
    - Line mode: off
    - Unfiltered FB: off
    - Dithering: off
    - Screen smoothing: on
    - Full vram: off
    - Game fixes: on [00000001]
  5. sithspawn

    sithspawn The Spawn of Sith

    Messages:
    183
    Likes Received:
    0
    wow, near-instantenous replies :D
    lord kane: usually i have the pc fps calc on, but for the ff7 case, i use ff7 border, and all framebuffer fixes.
    g-pitts: i'll try 'em now *crossingfingers*

    ~sithspawn
  6. sithspawn

    sithspawn The Spawn of Sith

    Messages:
    183
    Likes Received:
    0
    nope still doesn't work :(
    i think the cd's r quite scratch-free so there's no problem there. my friend managed to get his up and running (using older plugins and engine).
  7. G-Pitts

    G-Pitts Whats Up Doc!

    Messages:
    1,232
    Likes Received:
    0
    Try using W2K/XP-IOCTL SCSI Command in pete cdr plugin. If the game crash try pressing F4 or F5.
  8. Kane

    Kane 邪魔ゎ指せない Contributors

    Messages:
    26,303
    Likes Received:
    1
    Try running it from an ISO image.
  9. Recca

    Recca New Member

    Messages:
    3,941
    Likes Received:
    0
    He already did. No use. Read his first post
  10. Kane

    Kane 邪魔ゎ指せない Contributors

    Messages:
    26,303
    Likes Received:
    1
    My bad. Does your friend use the same CD?
  11. Recca

    Recca New Member

    Messages:
    3,941
    Likes Received:
    0
    Why don't you try using Pete's openGL. and if that doesn't work try with an older version of ePSXe

    BTW KAne. Doesn't matter. Everybody makes mistakes. I did 2 u know m8
  12. G-Pitts

    G-Pitts Whats Up Doc!

    Messages:
    1,232
    Likes Received:
    0
    He already did, read his post above :)
  13. Recca

    Recca New Member

    Messages:
    3,941
    Likes Received:
    0
    Ohh. sorry
  14. Kane

    Kane 邪魔ゎ指せない Contributors

    Messages:
    26,303
    Likes Received:
    1
    Chill. Let's work out what the problem is. Like I said, is your fiend using the same CD? If not, borrow his CD, and see if it's a pproblem with your copy.
  15. Recca

    Recca New Member

    Messages:
    3,941
    Likes Received:
    0
    Might it be that you have an patched version.
    BTW try older versions of pete.
  16. G-Pitts

    G-Pitts Whats Up Doc!

    Messages:
    1,232
    Likes Received:
    0
    I`m suspecting that this error probably been caused by your cd. Try your friend CD and see if it work.
  17. sithspawn

    sithspawn The Spawn of Sith

    Messages:
    183
    Likes Received:
    0
    ok, i'll try borrowing my friend's cd, and also tried running it on older engine and plugins. thanks for the replies :)

    ~sithspawn

Share This Page