FF8 SPEC Opcode problem

Discussion in 'Problems with Games' started by Manivo, Sep 21, 2003.

  1. Manivo

    Manivo New Member

    Messages:
    7
    Likes Received:
    0
    I'm playing FF8 off of an ISO using ePSXe 1.5.2.
    The first CD worked just fine, but I'm getting a problem on the second one -

    After escaping from the underground prison and the cars stopping, I need to initiate a conversation with Selphie, in the midst of which ePSXe crashes, giving the error message -
    SPEC Opcode 01 UNK (PC 000909d4) (000909b4) (1899153,19)

    This happens at the exact same point every single time.

    I'm using an AMD Athlon XP+ 1600 with 256mb RAM and a GeForce2MX400 64mb.

    Config-
    Pete's OpenGL Driver 1.72
    Eternal SPU Plugin 1.41
    Xeven's Cdr Driver 0.93

    Help? :p
  2. NGEmu.com Advertisement

  3. Proto

    Proto Knowledge is the solution Junior Contributor

    Messages:
    7,165
    Likes Received:
    0
    its probably a problem with the ISO, try remaking the iso or passing that part with a CD.

    Either that or try PSXeven... but i dont think its the case
  4. Manivo

    Manivo New Member

    Messages:
    7
    Likes Received:
    0
    Was kinda hoping you wouldnt say that. :p

    Cant. I have FF8 for the PC (which I finished a long time ago), but I'm playing a downloaded PSX ISO (for all the gameshark fun :p).

    Any chance I can upload a savestate/memcard for someone to pass the crashy point for me? =I
  5. Manivo

    Manivo New Member

    Messages:
    7
    Likes Received:
    0
    Okay, this is...interesting.

    I've loaded up a previous savestate to get to a savepoint, so that I could upload a memcard for someone to pass, and I went on to the point where it crashed (to map out instructions) . . . And voila, it didnt give me any errors this time.

    Tee-hee. :D
  6. Mobius

    Mobius New Member

    Messages:
    2
    Likes Received:
    0
    Blah

    I'm having the same problem...

    I played it off an iso... crash.

    I played it off the cd... crash.

    I played it off someone else's cd... crash.

    The same thing happens, the same SPEC Opcode 39 error occurs, and the only thing that seems to change is the last set of numbers, which seem almost random but I haven't bothered to record them... I tried the save state and save point thing... did you load from the save point or just play on...?

    Much appreciated :bow:
  7. I-Chan

    I-Chan Ex Contributors

    Messages:
    3,093
    Likes Received:
    0
    You should try what Proto suggested, might work for you. Also try loading the iso from a virtual drive, using different cd plugins (try sapu's, xeven's or peops), or with mooby's cd plugin.
  8. Mobius

    Mobius New Member

    Messages:
    2
    Likes Received:
    0
    Thanks for the suggestions, but I found out the problem.

    Seems that when I was using PEC's video plugin (v2.5 - Hey, I've beat the game a couple hundred times already) it would do that at totally random times. The only way to fix it was to use Pete's OpenGL2 v2.5 and forsake my cheating ways... until I got past it. Hehehe ;)

    So far I've seen errors at NORG, the Motorcycle strike from Galbadia Garden, and the fight with the soldier to rescue Rinoa. I'm sure there's more, but I haven't found them yet. The best advice I have is to save state often, and save your game every chance you get... so you don't have to do a lot of stuff all over again... I hadn't saved since the Attack on the Galbadia Missile Base and had an error at NORG... that was some horrible back-tracking :(

    Anyways, that's my fix... lay off the cheating :thumb:
  9. omegablue8392

    omegablue8392 New Member

    Messages:
    4
    Likes Received:
    0
    I got the exact same problem at the start of the 2nd disc when Laguna needed to talk to Kiros. Just change Graphics Plugins, get past the part you need the either save to mem card or image, (i recommend both) then reload with your cheats (assuming you use them)
  10. WWWYKI

    WWWYKI New Member

    Messages:
    3
    Likes Received:
    0
    Just now got the same problem trying to step into the Orphanage for the first time. I've tried every video plug-in 1.70 has and its the same error every time I load my save. Any solutions?
  11. omegablue8392

    omegablue8392 New Member

    Messages:
    4
    Likes Received:
    0
    If your using a gameshark or other cheating device. Turn it off, use a different graphics card. If that doesnt work you MAY have a bugged copy and will need to download. What i recommend if it doesnt work is save to a virtual memcard, DL a new copy and reload from virtual memcard. Thats all i can say.
  12. WWWYKI

    WWWYKI New Member

    Messages:
    3
    Likes Received:
    0
    Wasn't using a cheat device at all (though am curious as to how you can do that). It happened as I was just about to step into the Orphanage area but I hit a random monster before I could. As soon as the AP was split and the game tried to return to the map BOOM.
  13. omegablue8392

    omegablue8392 New Member

    Messages:
    4
    Likes Received:
    0
    you can download Gameshark and Action Replay ISOs and run them first then the game to use cheats but remember that you cant load an immage from a game that doesnt have cheats you either have to start a new game or load from a virtual memcard. and as far as that bug, i think you just got the 1/1000000000000000000000 chances of that bug, you may have to go back to a previous save/image or start a new game, im sorry i dont know what to tell you man, best of luck
  14. WWWYKI

    WWWYKI New Member

    Messages:
    3
    Likes Received:
    0
    I had a save at the end of disc 1 so it won't be a whole lot of backtracking. Thanks anyway.

Share This Page