Final Fantasy IX problems on ePSXe

Discussion in 'Problems with Games' started by Denial048, Apr 14, 2012.

  1. Denial048

    Denial048 New Member

    Messages:
    5
    Likes Received:
    0
    Hey all!

    The last few days I recently obtained ePSXe ver 1.7.0 and FFIX. I knew from the start there would be complications running it, so I looked around on the net and found this site. Most of the threads I saw were quite helpful, but I still don't have the game running as smoothly as I would like.

    At first, I was having a problem when entering battles, where the screen would take about 30 seconds to transition between screens.
    After following another threads method to get that fixed, now the game slows down during battles, from the usual 60FPS to between 45-53FPS. As you can guess, it isn't too much of a problem, but I would still like to get it fixed.

    So just wanted to see if anyone could help me get this sorted?

    System Specs:
    Dell Inspiron One All-In-One 2205
    AMD Athlon II X2 240e
    Windows 7 Home Premium 64bit
    Integrated ATI Mobility Radeon HD 5470 Graphics
    4.00GB DDR3 RAM


    ePSXe Config:
    Pete's OpenGL2 Driver 2.9
  2. NGEmu.com Advertisement

  3. masta.g.86

    masta.g.86 No sir, I don't like it. Award Winner!

    Messages:
    5,282
    Likes Received:
    0
    For ATI/AMD cards, you must specify a VRAM amount.

    If you have 1GB of VRAM, then just type 1024 in the box. Otherwise, I think the dropdown box has most of the other common values.
  4. Denial048

    Denial048 New Member

    Messages:
    5
    Likes Received:
    0
    Thanks, I'll have to give that a shot later tonight
  5. Denial048

    Denial048 New Member

    Messages:
    5
    Likes Received:
    0
    Okay, new problem.

    Last night, while trying to fix the problem and awaiting a response, I fiddled with the settings while playing.

    Well today, the game will no longer actually start up, even after resetting my config to what I posted above.

    Also, my VRAM is 2230, and it auto-lowers to 1024

    EDIT: Nevermind, I disabled the sound yesterday to play another game, enabling it again allowed the game to work. Back to trying your fix.
  6. Denial048

    Denial048 New Member

    Messages:
    5
    Likes Received:
    0
    Awesome, that worked. Thanks for the help.

Share This Page