Glitch on FMVs

Discussion in 'PSX Plugin Questions & Troubleshooting' started by aero356, May 3, 2012.

  1. aero356

    aero356 Hylian plumber

    Messages:
    3
    Likes Received:
    0
    When a FMV is played on either Metal Gear Solid or the VR Missions disc a glitch appears right at the start of them:

    [​IMG]

    That pic was taken from the opening of VR Missions.

    Here is GPU plugin config:

    Plugin: Pete's OpenGL Driver 1.1.77
    Author: Pete Bernert
    Card vendor: ATI Technologies Inc.
    GFX card: AMD Radeon HD 6670
    OGL version: 4.2.11566 Compatibility Profile Context

    Resolution/Color:
    - 800x600 Fullscreen - Desktop changing [32 Bit]
    - Keep psx aspect ratio: on

    Textures:
    - R8G8A8A8
    - Filtering: 4 - edge clamping supported
    - Hi-Res textures: 0
    - Palettized tex windows: off
    - VRam size: 128 MBytes - 196 textures usable

    Framerate:
    - FPS limitation: on
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 4
    - Framebuffer texture: 2 - not used yet
    - Framebuffer access: 0
    - Alpha multipass: on
    - Mask bit: on
    - Advanced blending: on (hardware)
    - Subtractive blending: activated

    Misc:
    - Scanlines: off
    - Line mode: off
    - Unfiltered FB: off
    - 15 bit FB: off
    - Dithering: off
    - Screen smoothing: on - supported
    - Game fixes: off [00000000]

    I have noticed that this glitch is only present on pete's opengl plugin and I have tried several versions. Yeah I could use d3d or opengl2 plugins but they have slowdowns/glitches in this game so I don't want to use them. I'm using epsxe 1.7.0 on Windows 7 Professional.
  2. NGEmu.com Advertisement

  3. lagunareturns

    lagunareturns Active Member

    Messages:
    1,425
    Likes Received:
    2
    Its not fmv but a cutscene, the glitch occurs because it is trying to do a blur but it cant...

    You need to play with the settings below:
    Compatibility:
    - Offscreen drawing: 4
    - Framebuffer texture: 2 - not used yet
    - Framebuffer access: 0

    I just copied the settings from your post so the settings are wrong and I can't be bothered to figure it out for you, just play with them until it is fixed and you can change them while the game is running if you know the keyboard shortcuts for the graphics plugin... Again I can't be bothered to tell you what they are but there is documentation on it and a option in the plugin to change the keyboard shortcuts
  4. aero356

    aero356 Hylian plumber

    Messages:
    3
    Likes Received:
    0
    Well that's a good idea but I can't figure out the correct settings. As you may know i can't change "Framebuffer texture: 2" because it is needed for certain cutscenes. And one more thing: the opening of VR training is a FMV (full motion video) so it is a pre-recorded video. I have similar problems with Metal Gear Solid, for example when Kenneth Baker talks with Solid Snake about nuclear weapons (that's a FMV too).
  5. aero356

    aero356 Hylian plumber

    Messages:
    3
    Likes Received:
    0
    I have been trying different configs and hushypushy's too. None of them fixes the glitch. Also I can't find other posts about this problem and they are using the opengl plugin too. Could it be a problem with my hardware or drivers?

Share This Page