Golden Sun: Dark Dawn (U) - Problems Galore

Discussion in 'No$GBA Discussion' started by Nathan Drake, Nov 28, 2010.

  1. Nathan Drake

    Nathan Drake New Member

    Messages:
    1
    Likes Received:
    0
    To start:

    - Using No$GBA 2.6a
    - Using No$Zoomer 2.3.0.2 or w/e that version is :3

    The game won't even boot without going through BIOS is No$Zoomer. That's not an issue really though, lots of newer games require this. I then had to enable some of those fancy Extras to really get the ball rolling.

    Now, it starts up. Gets through the logos fine, then we hit the title screen. The bottom screen will flicker between the top and bottom screen creating a seizure inducing experience. You can push through this to the main menu though and get to the character creation screen.

    Name your character, get to the starting cinematic/story sequence. That moves fine. Then you hit the back story from the last two games. The bottom screen flashes and flickers between the top screen, totally unable to play anything remotely like a cinematic.

    Getting through that to the actual game, there are actual objects missing, replaced with only outlines. No amount of tampering with the normal settings that a noob like me can mess with makes any difference.

    The sound is also terribly messy and doesn't work through messing with any of the easily accessible sound settings.

    I'm sure if I knew the technical stuff, I would be more useful, alas, I don't know it. Just thought I would report though.
  2. NGEmu.com Advertisement

  3. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    It was the same with the japanese version, and was, to my knowledge, not resolved. You could try it with Desmume, though.
  4. Razh

    Razh New Member

    Messages:
    8
    Likes Received:
    0
    I downloaded Desmume just to play this game, since I've been waiting it for years. No$ doesn't work of course. Anyway, I noticed the same problem as Nathan. Flickering screens, then constant bzzzzzzzzz sound when I'm supposed to type in a name and the rest of the problems.

    I'd really appreciate some pointers, since it is my first time using Desmume.
  5. Kaun

    Kaun New Member

    Messages:
    7
    Likes Received:
    0
    Hmmm,buzz and weird noises,heh? Try this: with No$Zoomer,click the Noise Suppression option under the Other tab.For Desmume...Shut up! Yes,Shut up under the Emulation tab.It'll work just fine.


    Remember to take a look at the other Golden Sun topic here.Might help!
  6. Razh

    Razh New Member

    Messages:
    8
    Likes Received:
    0
    The reason I posted here is because I can't seem to find a thread which shows the exact settings and add-ons one needs to get for the game to run properly.

    Also, when I try to start it on No$, I get "the ROM image has crashed" message.
  7. an0ny

    an0ny New Member

    Messages:
    117
    Likes Received:
    0
    so no fix? like just make it run?
  8. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    None yet.
  9. darkydz

    darkydz Ace of Nothing-At-All

    Messages:
    4
    Likes Received:
    0
    Why does my USA Golden Sun turn to be Spanish when I combined No$Zoomer 2.3.0.2 with No$GBA 2.6a?
  10. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    Schumi's FAQ, questions 13, 14 and 17 hold your answer.
  11. Butz_san

    Butz_san DeSmuME user :D

    Messages:
    741
    Likes Received:
    3

    Here is your answer bro, I got perfect sound with this config :) :
  12. mishrashubham

    mishrashubham New Member

    Messages:
    6
    Likes Received:
    0
    Well I hope I am not bumping old threads (this one is not very old)....

    So I have got the same problem as some guy above where the language suddenly changes to spanish from english (I am talking about ingame language and not that of no$zoomer). I am sure that is a US rom (I ran it in english with desmume)... Does anyone know why this is happening? How do we fix this?
  13. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    Let me answer with this:
    Polly wants a cracker.
  14. mishrashubham

    mishrashubham New Member

    Messages:
    6
    Likes Received:
    0
    Thanks for replying but I have already read that. I don't know who Schumi is, I have tried searching this forum for schumi and if it is not some person but some sort of jargon word of which I am not aware please forgive me. Can you please post a link of this faq that you are talking about... Thanks again

    Ok thanks ... Sorry for the trouble, I found this faq and realised that the language problem is due to the firmware.
    Last edited: Feb 17, 2011
  15. NahuelDS

    NahuelDS Member

    Messages:
    139
    Likes Received:
    0
    I ended the game with no$gba with no problems at all
    see this
  16. sendra

    sendra New Member

    Messages:
    1
    Likes Received:
    0
    tq very much

    Huaaaaaaaaaaaaaaa!!
    thx a lot man, my tears are dropping with joy because of you:emb:

Share This Page