Graphics Issues with Conker's Bad Fur Day

Discussion in 'Project 64 Discussion' started by HI-TECH, Jun 23, 2008.

  1. HI-TECH

    HI-TECH New Member

    Messages:
    553
    Likes Received:
    0
    Does anyone know how to fix the distorted graphics in Conker's Bad Fur Day? It seems a lot of times during the FMVs the screen goes veery distorted.
  2. NGEmu.com Advertisement

  3. mudlord

    mudlord New Member

    Messages:
    1,761
    Likes Received:
    0
    The FMVs aren't FMVs. They are actually game engine rendered cutscenes.

    You could try Glide64 Napalm to play the game. It supports all the framebuffer effects used in the game's cutscenes.
  4. Guybrush_54

    Guybrush_54 New Member

    Messages:
    12
    Likes Received:
    0
    I have found the Glide64 Napalm plugin to be excellent for games which require more rendering e.t.c. Please let us know how you go with this.
  5. daco

    daco so i herd you like emu's?

    Messages:
    731
    Likes Received:
    0
    all good and well but it crashes after loading the game o_O
  6. Guybrush_54

    Guybrush_54 New Member

    Messages:
    12
    Likes Received:
    0
    Ahh very true, read my post re:issues RE2. When i had initially installed the client I had all roms working fine with Napalm, I only had some annoying audio problems. However since then (and I am not sure if i have made some config changes which i should not have) my client also crashes and it is annoying.

    BTW i am running an NVIDIA card also.
  7. lagunareturns

    lagunareturns Active Member

    Messages:
    1,425
    Likes Received:
    2
    try other glide 64 releases and wrapper for glide64 releases i got the game working well with a geforce 6600, i lost my settings that i have used but i can say you need the latest releases for getting the framebuffer effects working fully and perfect rendering, by the way are you using project 64 1.6 becaause thats the version i played the game with
  8. mudlord

    mudlord New Member

    Messages:
    1,761
    Likes Received:
    0
    Well thats just plain messed up.

    What is your video hardware?
  9. Guybrush_54

    Guybrush_54 New Member

    Messages:
    12
    Likes Received:
    0
    I am pretty sure I have the latest Glide releases, however I will double check. I am running Project 64 v 1.6 and have a Geforce 8400 gfx card.
  10. daco

    daco so i herd you like emu's?

    Messages:
    731
    Likes Received:
    0
    Geforce 6200... :/

Share This Page