Graphics plugin problem

Discussion in 'ePSXe Discussion' started by bluejester12, Aug 4, 2010.

  1. bluejester12

    bluejester12 New Member

    Messages:
    2
    Likes Received:
    0
    I tried to run the Wizard Guide under the "Config" menu. It found the bin file, but says "ePSXE wasn't able to find a GPU plugin in your epsxe\plugins directory."

    I had downloaded the plugins packs and had them all put in my plugins folder. Checking--yup, there's a GPU file as a "video CD" file. There's also a bunch of other files that start with "gpupete"

    My computer came with an integrated graphics card. I know bought a new one awhile back, but am not sure what kind it is (ASUS? ATI?) I'm using Windows XP home edition. Service packs updated.

    The other plugins are being recognized. For some reason the graphics ones aren't. it just comes up with blank. hitting "Test" or "config" does nothing. Couldn't find anything in the forum FAQS for this problem. Even re-downloaded a few from here http://www.pbernert.com/html/old_gpu.htm

    Not sure what else you need to know to help me. Looking at other forums only confused me.

    I even tried an older version (current one is 1.7.0)

    Any tips helpful.
  2. NGEmu.com Advertisement

  3. Titus03

    Titus03 Registered MSX user Award Winner!

    Messages:
    1,622
    Likes Received:
    0
    Welcome to Emuforums, bluejester12.

    Get the newest, as they are the best (and pick the right OS version). Unzip them to \epsxe\plugins and they should show up.
  4. bluejester12

    bluejester12 New Member

    Messages:
    2
    Likes Received:
    0
    Unzip...that did it. :emb: Confused me because I didn't have to unzip the sounds for the emulator to recognize them.

    Ok, now I'm having trouble loading the CD. I'm using SaPU v.12 CDR plugin. The screen comes up blank. The BIOS works and I know the disc works.

    It could be because my tower CD drive is broken and I'm using an external drive. I tried configuring the plugin to recognize it. What's setting off a red flag is that when I click "test" on the plugin, it doesn't recognize it as it does on the graphics and sound ones. According to the fAQS, this was the recommended plugin.

    Any further thoughts (thanks so far!!)
  5. Titus03

    Titus03 Registered MSX user Award Winner!

    Messages:
    1,622
    Likes Received:
    0
    Sound plugin needs unzipping, too, if the only thing you see in config is "Internal SPU".

    There may be many possibilities for your CD-plugin issues. Have you completely detached your tower CD-drive? If that's so, try auto detect first and it should find your external drive.

    If you still get black screen, try different reading methods.

    Some games won't run without a PPF-patch, so if that's the case, check out the list.

Share This Page