How do I enforce the proper aspect ratio?

Discussion in 'Xebra/Arbex Discussion' started by Damned536, Jun 26, 2015.

  1. Damned536

    Damned536 Member

    Messages:
    84
    Likes Received:
    2
    I have a 17" 1280x1024 5:4 monitor and I am trying to enforce 4:3, but the image is filling up my screen, when it should be giving black borders so it doesn't stretch. Yes, I tried turning off "Stretch with GDI." and that didn't work.
  2. NGEmu.com Advertisement

  3. Vaporeon's Ghost

    Vaporeon's Ghost AKA MasterLaser

    Messages:
    6
    Likes Received:
    0
    Usually you would use the Scale menu but it only has settings for 16:9 and 16:10 screens.
  4. Damned536

    Damned536 Member

    Messages:
    84
    Likes Received:
    2
    So I'm stuck with a stretched image then? That sucks. Hopefully a 5:4 option will be added in a future update.
  5. Vaporeon's Ghost

    Vaporeon's Ghost AKA MasterLaser

    Messages:
    6
    Likes Received:
    0
    You might want to contact DrHell and ask him about it. 5:4 ratio is rather uncommon.
  6. Exos

    Exos New Member

    Messages:
    90
    Likes Received:
    8
    What video card do you have? Also try running XEBRA Fullscreen in 1024x768
  7. Damned536

    Damned536 Member

    Messages:
    84
    Likes Received:
    2
    What video card do you have?

    GTX 660

    Also try running XEBRA Fullscreen in 1024x768

    Why that resolution in particular?
  8. Exos

    Exos New Member

    Messages:
    90
    Likes Received:
    8
    To be honest I have never even saw 5:4 ratio in real life I'm just curious what will be the result. Yeah in NVIDIA Control panel make sure GPU scaling is enabled as well as maintain aspect ratio option. Now with 1024x768 being 4:3 you should see black bars in Fullscreen but I'm not sure.
  9. Damned536

    Damned536 Member

    Messages:
    84
    Likes Received:
    2
    Tried setting the resolution to 1280x960 (A 4:3 resolution.), and while I got black bars on the top and bottom, I'm still not getting them on the sides. The Stretch with GDI option does nothing while on and off.

    EDIT: Yeah, it seems the best solution right now is to just use 1280x960. If anyone who knows Japanese could ask Dr. Hell to add a scaling option for 5:4 monitors so we can maintain the proper aspect ratio, that would be swell.
    Last edited: Jun 28, 2015

Share This Page