How do you set the keyboard to work as a second controller?

Discussion in 'ePSXe Discussion' started by fry84x, Mar 12, 2017.

  1. fry84x

    fry84x New Member

    Messages:
    1
    Likes Received:
    0
    Hi

    Ok, so I'm using a pc bluetooth controller and it will randomly stop being able to input commands. This then stops me from being able to save and I have to restart to get it to work again. I have also tried to set up the keyboard as the gamepad for port 2 and can't get that to work either. If the keyboard worked then at least I could save when this happens and it wouldn't be a big deal.

    So how do you set the keyboard to work as a secondary controller? I am going to Config > Gamepads > Port 2 and the only option that isn't grayed out is Pad 1. So I click that and set the WASD 8456 (keypad) as the main buttons. I have tried setting it for (0) Keyboard and also for (1) Direct input and neither of them work once I am in game.
  2. NGEmu.com Advertisement

Share This Page