How to put the standar configuration on epsxe

Discussion in 'ePSXe Archive' started by arielangas, Jul 21, 2015.

  1. arielangas

    arielangas New Member

    Messages:
    2
    Likes Received:
    0
    Hi all, sorry for my English (I'm not US), also it is the first time I use a forum sorry if I break any rules. I downloaded some games and also the emulator but when I started playing the resolution of the screen was very small so I went to-video settings to change saw the option of the plugin was blank. I picked one at random and hit him in configure later change the resolution of my screen and open again the game is very slow if someone can give me the standard configuration would greatly appreciate it because I use many tutorials and none is going well. My PC is not too powerful a connect netbook:
    - Intel (R) Atom (TM) processor @ 1.86GHz CPU D2550
    -RAM 2.00 GB
    -Operating System of 32 bits
    -Edition of windows: windows 7 ultimate
  2. NGEmu.com Advertisement

  3. Erzesel

    Erzesel Master of Eselhimmel

    Messages:
    413
    Likes Received:
    45
    The D2250 is a little bit weak. But it should work...years ago the Processors are are even in this scope.
    At the Emulator is self configure only the standardplugins like intenal Sound and CDR.
    Taking into account the GMA 3650 Graphicsunit I can not recommend Petes OGL2.
    Use instead Petes OGL1.77 or as Peops OGL1.78 Graphics Plugin.

    Never use Antialiassing in the Driversettigns .
    Settings that i have used in the early time of Emulation at my old AthlonXP 1700+Gforce 440MX (this shuld near your Specs):
    Show Spoiler
    Plugin: Pete's OpenGL Driver 1.1.77
    Author: Pete Bernert

    Resolution/Color:
    - 1024x768 (or higher) Fullscreen - NO desktop changing
    - Keep psx aspect ratio: off

    Textures:
    - B8G8R8A8
    - Filtering: 2
    - Hi-Res textures: 0
    - VRam size: 256 MBytes

    Framerate:
    - FPS limitation: off
    - Frame skipping: off
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 2
    - Framebuffer texture: 1
    - Framebuffer access: 0
    test also:
    - Framebuffer texture: 0
    - Framebuffer access: 4

    - Alpha multipass: on
    - Mask bit: on
    - Advanced blending: on

    Misc:
    - Scanlines: off
    - Line mode: off
    - Unfiltered FB: off
    - 15 bit FB: off
    - Dithering: off
    - Screen smoothing: off
    - Game fixes: off [00000000]

    capture_22072015_084321.jpg

    Close all Backgroundprograms runnig at your Notebook!
    Last edited: Jul 22, 2015
  4. arielangas

    arielangas New Member

    Messages:
    2
    Likes Received:
    0
    thank you very much, helped me a lot but sometimes thread lags but is very rare when it happens

Share This Page