Keyboard Controls

Discussion in 'ePSXe Discussion' started by eternalwinter, Feb 17, 2009.

  1. eternalwinter

    eternalwinter Unregistered User

    Messages:
    31
    Likes Received:
    0
    After several hours of cruising this forum and its multitudes of threads, I have come to the conclusion that I have an issue that hasn't yet been addressed.

    Yes, I have read the FAQs and troubleshooting guides.

    While trying to play Grandia, as well Tales of Destiny, my controls on my keyboard do not react in game. I've tried pressing F5 like suggested and I have checked my settings and it appears that this has not helped my case at all.

    If it helps at all, I'm using a Lycrosa Razor keyboard and I have never had these kind of problems before with my old keyboard when I used earlier versions of epsxe (a long time ago). When I re-downloaded epsxe1.6 and my new keyboard didn't work, I tried version 1.7 but of no avail.

    Can anyone please help me?

    EDIT: Just got Tales of Destiny to work. Don't know how, I honestly didn't mess with anything. However, Grandia still doesn't work and I've been messing with it for a couple hours now. F5 hasn't saved me yet :[
    Last edited: Feb 17, 2009
  2. NGEmu.com Advertisement

  3. KrossX

    KrossX クロスエックス

    Messages:
    4,197
    Likes Received:
    25
    You can map your keyboard on the ePSXe Pad setting with no issues?
    If so, then it should work properly without troubles.

    What "controller type" you've set on the ePSXe v1.7.0 setting?
  4. eternalwinter

    eternalwinter Unregistered User

    Messages:
    31
    Likes Received:
    0
    It's set at [SCPH-1080] Digital, Port 1: Pad Number 1

    Everything appears to be right and it even works on one of the games I have. It just isn't working for Grandia. I'll get some other games and see if the same problem arises.

    Any solutions yet? Btw they are ISO's, not actual cd-roms but were ripped from my own cd-roms (if that helps at all).
    Last edited: Feb 20, 2009
  5. fireblaster_lyz

    fireblaster_lyz <font color="#FFFF00">A Blast from the Past... Junior Contributor

    Messages:
    1,942
    Likes Received:
    0
    That's a weird problem.
    Try disabling any Razer applications and/or applications that run on top of the keyboard.
  6. eternalwinter

    eternalwinter Unregistered User

    Messages:
    31
    Likes Received:
    0
    I've tried but it still doesn't work. Besides, I don't have any macros or applications running for my keyboard so I don't think that's the cause.

    I still haven't been able to get Grandia to work but I'm going to try to fix it later this evening. Any tips or advise would be greatly appreciated.
  7. KrossX

    KrossX クロスエックス

    Messages:
    4,197
    Likes Received:
    25
    Try remapping the control using another section of your keyboard, like the numpad.
    Maybe is just some keys that won't work properly once ingame.

    Check other games, and see if all the control works properly (d-pad and buttons).
    If it only happens on Grandia, try using another emulator. A previous version of ePSXe, or even pSX and see if it works there.

    Note that when using ePSXe v1.7 after using v1.6 or prior you have to reconfigure the gamepad, and vice-versa.
  8. eternalwinter

    eternalwinter Unregistered User

    Messages:
    31
    Likes Received:
    0
    I tried remapping but it doesn't seem to work. I also reset the settings for the keyboard each time when configuring epsxe1.6 and 1.7.

    My other game works but apparently Grandia doesn't work on either 1.6 or 1.7. Maybe it's just Grandia? Has anyone else had problems with Grandia before?
  9. dansu1

    dansu1 New Member

    Messages:
    1
    Likes Received:
    0
    I too have control issues with grandia, although for me everything works perfectly up until i access the sub menus equipment, items, etc, and i can
    only navigate my cursor left right and down. So basically my control works fine except for up when im in sub menus, so i I'm screwed for equipping anything until someone finds an answer. (i too am using epsxe 1.7)

Share This Page