Legend of Dragoon crashes...

Discussion in 'ePSXe Archive' started by keiros, Mar 12, 2002.

  1. Zell

    Zell The Sword Saint

    Messages:
    1,750
    Likes Received:
    0
    This Problem becomes bigger & Bigger !
  2. calb

    calb Emu author Emu Author

    Messages:
    377
    Likes Received:
    6
    Is someone playing the spanish version? i would like get savestate from before of the freeze points or memcards. If you have some, please leave me know to calb@andago.com

    Very thanks,
    Regards,
    Carlos.
  3. jamesd_53204

    jamesd_53204 New Member

    Messages:
    16
    Likes Received:
    0
    For those people who used fpse to get past the blue dragoon fight can you tell me what settings you had so that i would be able to do it my self. for some reason i tryed it and the same black screen came up, but i think it was because of my setting so if you can tell me what you had it on to have it work i would be very greatfull... and very happy
  4. Nemesis

    Nemesis New Member

    Messages:
    77
    Likes Received:
    0
    memcard sent james, as for the setting i used the same as ePSXe (same plugins) but you have to configure FPSE to use them. FPSE is not user friendly so if you cant figure it out give me a buzz and i'll try and help you through.
  5. jamesd_53204

    jamesd_53204 New Member

    Messages:
    16
    Likes Received:
    0
    Yea I am going to need some help setting up fpse emulator, because the memery card save is not the same version of the game and keeps saying it is from a different game. So if you can help me i would really love it. Thanks!
  6. Nemesis

    Nemesis New Member

    Messages:
    77
    Likes Received:
    0
    i dont think PAL memcards or savestates can be used on NTSC but if anyone can tell me otherwise i might be able to help you, or maybe someone with the NTSC version can pass it for you.
  7. Corporate_Ben

    Corporate_Ben New Member

    Messages:
    6
    Likes Received:
    0
    Need help! I tried to use FPSE in order to get past the fight with the filthy dragon but after configuring FPSE using the same plug-ins I used in epsxe, the game did not start, instead it ran the bios animation and then a screen appeared which told me the title of the cd inserted (something like "cses70249" which is the LODcd2)! After that, nothing happened.
    Any ideas?
  8. chaosblade

    chaosblade Guest

    Yep ..
    try this one - go to the cdrom menu , and check off accurate time
    option . if its off , maybe try putting it on . one of these should work .
  9. Corporate_Ben

    Corporate_Ben New Member

    Messages:
    6
    Likes Received:
    0
    Okay, THX, now it finally runs on FPSE. But it still shows me the same damn black screen after the fight. :mad:

Share This Page