Lilipad analog problem

Discussion in 'PS2 Plugin Questions & Plugin Troubleshooting' started by Biggoron, Apr 13, 2012.

  1. Biggoron

    Biggoron New Member

    Messages:
    65
    Likes Received:
    0
    I cant seem to input the correct analog buttons, there was no problem inputting all the other buttons but the analog doesnt allow all buttons to function.
    When i input some of them (for each button), in-game the button gets stuck in so the character runs endlessly until i clear out the analog controls.

    Im playing KH1 and i have to have the analog in order to move.
    It seems to me the problem is the controller since everything else is working properly but when it comes to the analog it refuses to work.

    Please is there anyone that can help me ? :eek:
  2. NGEmu.com Advertisement

  3. KrossX

    KrossX クロスエックス

    Messages:
    4,199
    Likes Received:
    27
  4. Biggoron

    Biggoron New Member

    Messages:
    65
    Likes Received:
    0
    so x360 is better? i see..
    Wonder if there's an video tutorial or pics of how people configured it.
    This axis thing is super complicated to me, especially since i cant assign them the right way..
  5. Biggoron

    Biggoron New Member

    Messages:
    65
    Likes Received:
    0
    I tried some xbox controller emu but that didnt work either.
  6. KrossX

    KrossX クロスエックス

    Messages:
    4,199
    Likes Received:
    27
    No, just configure the plugin properly. Follow the wiki page for that.

Share This Page