Load state F3 Button doesn't work

Discussion in 'ePSXe Discussion' started by Kiaos, Apr 13, 2012.

  1. Kiaos

    Kiaos New Member

    Messages:
    8
    Likes Received:
    0
    Load state F3 Button doesn't work Because of Netplay

    If you have this problem its because of kaillera client and cyberpad conflicting with the F3 on your keyboard. Disable netplay and play normally.
    It was probably disabled so as not to crash the netplay server or client. (Read bottom for explaination)

    *question that was asked (I edited the thread to help people that have this problem)

    I can't seem to figure out why the F3 button is unresponsive, while playing Final Fantasy Tactics.

    Save state F1 and Change State F2 work, But I cant load state unless I exit window and click the load state with the mouse.

    Anyone had this problem?

    I'm using 1.7.0 and Pete's OpenGL2 Driver 2.9 and ePSXe core SPU since it sounds the best.
    Last edited: Apr 15, 2012
  2. NGEmu.com Advertisement

  3. scaryred24

    scaryred24 New Member

    Messages:
    4
    Likes Received:
    0
    Sounds more a minor bug with your operating system than the emulator itself

    Similar to that, can't recall though.

    Version 1.7.0 isn't actually perfect, but pretty much works well ahead of its time and other known emulator like itself. When in doubt, just downgrade the firmware. EPSXe core SPU isn't the best but has a very surprising performance during last resort choice.

    There isn't like anything else I could say. Assuming that you have Windows, try shutting down explorer.exe then boot it up again through task manager's run tool under the file tab. It will shutdown whatever you have running in the background, but that normally fixes that glitch.

    Other than that, you probably want to clarify that question a little.


    Hopefully this tip would resolve the problem you've having. :)
  4. Kiaos

    Kiaos New Member

    Messages:
    8
    Likes Received:
    0
    The Reason I use 1.7.0 is because tactic normal saving doesn't work in PCSX R Beta. I don't want to play a game without normal saving.

    Yea It doesn't work. Closing and opening the explorer doesn't work.
    Last edited: Apr 15, 2012
  5. scaryred24

    scaryred24 New Member

    Messages:
    4
    Likes Received:
    0
    My best bets would be to download either versions 1.5.2 or 1.6.0 because ePSXe has flaws that can be cancelled out with other versions with flaws.

    Are you using ePSXe with a physical/virtual disc drive? Because if so, one of ePSXes major flaw is it can not use and CD-Rom drive plugins that the stock plugins where it doesn't work so well which will eventually causes problems with any game with partitioned discs which shouldn't be your case at this point since FF Tactics is on like one CD.

    So just set you CD-Rom plugin to either ePSXe CD-R ASPI core or WNT/W2K core and just stick with it, or just simply avoid using the run CDROM option for the run ISO option as much as possible. If it still consists, change your BIOS over to either recommended: SPCH-1001 or SPCH-7502. If that doesn't do the trick, downgrade to version 1.6 and see how that works out for you.

    Otherwise, none of us here knows what your computer's specifications actually are. Reasoning is what I've stated in my previous post on this thread.
    None of us here can really help you effectively unless you tell us what your PC specs are. Just saying
  6. Kiaos

    Kiaos New Member

    Messages:
    8
    Likes Received:
    0
    I use the File > "Run ISO" feature in ePSXe 1.7.0

    My Final Fantasy Tactics was Backed up so as not to ruin the scratchable disc I own and a bin and cue file was made. I open the cue file.

    Ive had this issue before with the same game, a long time ago with a different system. (Now that I think of it Ive never seen the F3 button work at all no matter what BIOS or game I played, I always had to click the state with the mouse.)

    Code:
    My system Spec's 
    Motherboard: 990FXA-GD80 MSI
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120305-1505)
    Language: English (Regional Setting: English)
    System Manufacturer: MSI
    System Model: MS-7640
    BIOS: BIOS Date: 03/27/12 13:29:10 Ver: 04.06.04
    Processor: AMD FX(tm)-8150 Eight-Core Processor            (8 CPUs), ~3.6GHz
    Memory: 8192MB RAM
    Available OS Memory: 8162MB RAM
    Page File: 2563MB used, 13757MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 32bit Unicode
    
    Description: Speakers (Realtek High Definition Audio)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_1462640A&REV_1003
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.6449 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: n/a
    Date and Size: 8/30/2011 03:28:46, 3069032 bytes
    Other Files: 
    Driver Provider: Realtek Semiconductor Corp.
    
        Card name: AMD Radeon HD 6700 Series 
           Manufacturer: Advanced Micro Devices, Inc.
              Chip type: ATI display adapter (0x68BA)
               DAC type: Internal DAC(400MHz)
             Device Key: Enum\PCI\VEN_1002&DEV_68BA&SUBSYS_1484174B&REV_00
         Display Memory: 1733 MB
       Dedicated Memory: 2005 MB
          Shared Memory: 3824 MB
           Current Mode: 1920 x 1080 (32 bit) (60Hz)
           Monitor Name: HP w2338h Wide LCD Monitor
          Monitor Model: HP w2338h
             Monitor Id: HWP281C
            Native Mode: 1920 x 1080(p) (60.000Hz)
            Output Type: HDMI
            Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
    Driver File Version: 8.17.0010.1103 (English)
         Driver Version: 8.911.0.0
    
     Card name: AMD Radeon HD 6700 Series 
           Manufacturer: Advanced Micro Devices, Inc.
              Chip type: ATI display adapter (0x68BA)
               DAC type: Internal DAC(400MHz)
             Device Key: Enum\PCI\VEN_1002&DEV_68BA&SUBSYS_1484174B&REV_00
         Display Memory: 1733 MB
       Dedicated Memory: 2005 MB
          Shared Memory: 3824 MB
           Current Mode: 1440 x 900 (32 bit) (60Hz)
           Monitor Name: HSD HF199H
          Monitor Model: HF199H
             Monitor Id: HSD1843
            Native Mode: 1440 x 900(p) (59.887Hz)
            Output Type: DVI
            Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
    Driver File Version: 8.17.0010.1103 (English)
         Driver Version: 8.911.0.0
    
    I just tried, 1.6.0 ePSXe and the F3 button doesn't work to Load the Save state. I can still load save states by exiting and clicking the state to load. No change. It doesnt matter If its Tactics or another game.

    BTW I've always been on Vista and Windows 7, Ive never tried this on XP or a 32-bit version of Vista or 7.

    I think Load state F3 works on xp. I never tried it on 64 xp. I think i remeber that Load state did work on 32-bit vista. But I'm not gonna install another OS just to play in 32-bit OS


    Lol I figured it Out by sheer dumb luck. cyberpad crashed ePSXe and thats the reason i deleted it.(Im lucky it crashed or i would have never known that it was the cause) It was the kaillera client and cyberpad that made the F3 Load state not work, that or netplay conflicts with Loadstate F3 button.

    Cause after i deleted that from ePSXe it started working. Wow I'm so embarrassed.

    I didn't want to double post cause on some forums that's a banable offense.
    Last edited: Apr 15, 2012

Share This Page