No$gba Cartloader Error

Discussion in 'No$GBA Discussion' started by Nitez_, Mar 2, 2010.

  1. Nitez_

    Nitez_ New Member

    Messages:
    2
    Likes Received:
    0
    Hey, everyone! Quite new here, I don't think I ever posted, and if I did, I posted 1 or 2 posts.

    My No$gba was working fine when I was playing on the PC but then I had to move to my laptop because of the issues on the PC. Everything was fine with no problems when I was playing it for like 3 years, until I went on the laptop. When I ran it, it kept on saying...

    "No$gba Cartloader Warnings

    The following error(s) occured when loading the cartridge:
    Bad Nintendo Logo (real gameboy would shutdown)
    Bad Header Checksum (real gameboy would shutdown)
    Bad ROM Entrypoint at Header (000h)
    Bad Fixed Value 96h at Header (0B2h)"

    Underneath there's a warning saying that the file may not be a game, or that the file must be corrupted.

    I tried to fix it after so many tries and I gave up... and realised that some games will work but .nds games with 10mb+ will not work (which is basically almost every game T_T).

    Also, when I run it on No$Zoomer, it freezes forcing me to force reset the whole laptop. I tried redownloading everything, ran it on WinDsPRo, still not working. I also did that cartridge save thing, which is always the solution but the save files have nothing to do with this. I also have another laptop but never tested it on it. I have also read the FAQ! (but it didn't help)

    I could send a screenshot if I knew how to do it... Any solution? HELP PLZ! :thumb:
  2. NGEmu.com Advertisement

  3. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    decrypt the roms.
  4. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    Or set your Start/Reentry Point (under F11) to "Start Cartridge directly".
  5. Nitez_

    Nitez_ New Member

    Messages:
    2
    Likes Received:
    0
    "Start Cartridge directly" was already set, but I don't know how to decrypt roms...
    And sorry I lied, nds roms with 32mb or lower dont work:

    Working (below are games with 32mb I had tested):
    Hannah Montana
    _Hannah_Montana_Music_Jam__U_
    Animal Crossing - Wild World
    Babysitting Mania (E)
    Bee Movie Game D
    Bomberman 2
    Gardening Mama
    Hotel For Dogs (E)(M5)
    Inkheart
    Mario Kart
    MY BABY GIRL
    Scribblenauts
    etc...


    Not working (below are games with 64mb I had tested):
    Jump Ultimate Stars
    Castlevania - Order of Ecclesia
    Club Penguin Elite Penguin Force
    Cooking Mama 2
    Cooking Mama 3 Shop & Chop
    Harry Potter and the Goblet of Fire (U)
    Nintendogs (all versions)
    Shin Megami Tensei Devils Survivor
    etc...


    Games I badly want to play: Pokemon Platinum(128mb), Yu-Gi-Oh! 5D's World Championship 2010 Reverse of Arcadia(256mb) T_T
    Last edited by a moderator: Nov 25, 2010
  6. kirklewood

    kirklewood New Member

    Messages:
    1
    Likes Received:
    0
    just buy them
  7. PRprince

    PRprince da Real ROMshady

    Messages:
    266
    Likes Received:
    0
    really?... your first post and that waht you type to help the dude?

    your Squall-Leonhart arent you :rolleyes:

    ----------


    did you copy the files one by one? cuz if you transferred the entire folder in one piece you shouldnt have any problems. try recopying the entire folder all together

    not true, most nds roms are 1o times that size and run (100mb+) its problalby you laptop thats the problem (not the errors/crashed , but the not running part)
    yea laptops (unless its a new one) are like cars an suv(desktop) can carry the weight that a laptop(crappy small prius) cant .

    laptops arent for romming kid.

    but still you shouldnt be getting those errors.

    pm me and tell me what game you running and all the details. ill help ya out if i can.
  8. shashClp

    shashClp Emu author Emu Author

    Messages:
    1,195
    Likes Received:
    0
    You should actually read before answering, the post is not following NGemu rules.

    Those are warez releases, can we actually get this closed, please?

Share This Page