No music in Wipeout 3

Discussion in 'ePSXe Discussion' started by Radicallarry, Jun 4, 2017.

  1. Radicallarry

    Radicallarry New Member

    Messages:
    6
    Likes Received:
    0
    I know that this issue has come up before, but I have yet to find a thread in which I can understand any of the solutions. If anyone would be able to help someone who knows very little about this issue, that would be great. Thanks in advance.
    I am using bin + cue files of the game and epsxe, my bios and plugins are below.
    Video - ePSXe GPU core 2.0.0.
    Sound - ePSXe SPU core 2.0.0.
    CDROM - ePSXe CDR WNT/W2K core 2.0.0.
    Bios - SCPH1001
  2. NGEmu.com Advertisement

  3. cloudbill

    cloudbill Seasoned ePSXe User

    Messages:
    555
    Likes Received:
    22
    Have you tried using the physical disc itself or maybe using a different application to rip a new image? Both the original disc and my image both have working sound using the same plug-ins and epsxe 2.05.
  4. Radicallarry

    Radicallarry New Member

    Messages:
    6
    Likes Received:
    0
    Sorry if this is too much to ask, but would you mind sending me a copy of your image of the game? I am unable to make one due to my copy of the game being damaged completely beyond repair, so I had to use a file I found online.
  5. FoxSevent

    FoxSevent Not a Registered User

    Messages:
    648
    Likes Received:
    12
    Yeah see this is where where have to stop, due to forum rules, discussing piracy in any capacity is forbidden.
    So no no one will send a copy of anything or help you with anything, all i will say your game is obviously broken, only solution is to get a new legit copy.
    cloudbill likes this.
  6. Radicallarry

    Radicallarry New Member

    Messages:
    6
    Likes Received:
    0
    Oh, sorry, I didn't know that was disallowed. Thanks for the help anyway.

Share This Page