No sound for me PCSX2

Discussion in 'PCSX2 Forum' started by hitman_047, Dec 5, 2007.

  1. hitman_047

    hitman_047 New Member

    Messages:
    2
    Likes Received:
    0
    Im new to the forums, so hello all. I have a question. I started using the PCSX2 last night. I took FFX-2 off my shelf to try it out on my PC. I used Magic ISO to make an ISO of the game then ran PCSX2 to run it, the game runs, however I dont get any sound, no errors show up, but there is just no sound. I do have sound on my computer from everything else however. What am i doing wrong?
  2. NGEmu.com Advertisement

  3. emwearz

    emwearz <font color="#FF0080"><b>Moderator<font color="#AA Award Winner!

    Messages:
    3,604
    Likes Received:
    0
    First off, welcome to the forums.

    What sound plugin are you using?
    Do you have patches enabled? (You may have the skip init sound patch enabled)

    (For future reference when you ask questions, the easiest way to get a answer is to post your full system specs (Including OS and version), full pcsx2 config (including CPU options) and the game you are trying to run, the more you give us the easier it is for us to help.)
  4. hitman_047

    hitman_047 New Member

    Messages:
    2
    Likes Received:
    0
    thanks for the reply. im using the gigaherz spu driver 0.13.0. the game that im playing, well just was testing this out with, was final fantasy X-2. its my own copy that i have and i made the ISO from it. i played the game for a few min and noticed that i do get a small bit of sound, but its little sound bites from the combat, no sound from the ingame movies or voiceovers, or music, even in the battles. i can try to make a new iso of a different game and see if it has the same problem. any ideas?

    windows XP pro.
    AMD athlon X2 4200
    2GB 5300 DDR2 Ram
    ATI 1900 Pro 512 MB
  5. squall24

    squall24 New Member

    Messages:
    56
    Likes Received:
    0
    Just turn off the patches as was suggested, there is a skip cutscene/ no audio patch for this game. The option should be in the drop-down menus.
  6. bositman

    bositman <b><font face="Chiller"color="#514F50" size="3"> A Contributors

    Messages:
    3,629
    Likes Received:
    0
    Also use ZeroSPU2,gigaherz's plugin is in pretty early stages and will not work so well.
  7. bombr3s

    bombr3s New Member

    Messages:
    1
    Likes Received:
    0
    when i use with patches i too don't have sound

    help ... when i don't use patches ... i got this ( screenshot ) ...

    i use Gsdx10 all max //// Peops SPU2 1.9.0

    intel 2 core // 2 gb ram // vista
  8. cupudotexe

    cupudotexe New Member

    Messages:
    3
    Likes Received:
    0
    I got that problem too.....

    only a little amount of sound out

    does it also have something to do with the FFX-2 version ? (mine's U-version)
    or it's purely on patch ?

    do you already solve the problem ?? let me know !!! I'm dying to play ffx-2 !!! And I'm already ordered the DVD !!!!
  9. Shadow Lady

    Shadow Lady <font color="#FF0066"><b>Advanced Newbie</b></font Contributors

    Messages:
    5,797
    Likes Received:
    0
  10. cupudotexe

    cupudotexe New Member

    Messages:
    3
    Likes Received:
    0
    yup, that solves the probs......
    Can we watch the movie, instead of skipping it ?
    Well, yeah the patch i've created is skipping movies cause it crashes every single time i unlocked it........

    Any patch script that could maintain the movies, yet not make the emu crash ??
  11. cvilla

    cvilla New Member

    Messages:
    1
    Likes Received:
    0
    I figured it out you have to turn off the patches. Click on Misc, the make sure enable patches is UNCHECKED. Tell me if this helps anyone in a reply. Thanks Cvilla
  12. Mkilbride2588

    Mkilbride2588 The Pest

    Messages:
    1,815
    Likes Received:
    0
    Uh...that was already told, many times...it's already known...and you necro'ed a dead topic...there was no real reason for that post.
  13. brownmanrevival

    brownmanrevival New Member

    Messages:
    39
    Likes Received:
    0
    i think its better to turn off the sound becoz it runs faster.. :)
  14. Youngsta

    Youngsta New Member

    Messages:
    2
    Likes Received:
    0
    i have the same prob.

    i want to play SHO on the pc but i hear nothing in the game! i checked all the different sound plugins...

    and i read the full SHO patch thread but it doesnt works! :???:


    i need ingame sound


    please help me!!!!!

Share This Page