No WGL Extension?

Discussion in 'ePSXe Discussion' started by Xnitro67, Jan 9, 2006.

  1. Xnitro67

    Xnitro67 New Member

    Messages:
    3
    Likes Received:
    0
    I got everything I need to run ePSXe, but the this thing keeps showing up. (I use File>Run PS-EXE). Can anyone help me?:(
  2. NGEmu.com Advertisement

  3. Kurbster

    Kurbster Administrator Staff Member

    Messages:
    9,502
    Likes Received:
    8
    what the hell is up with people and posting in the wrong forum lately???

    PS-EXE are mostly for demo files.....what you want to use is Run CD (if you have a PSX disc in your CD drive) or Run ISO (if you have a .iso image of a PSX disc)
  4. Xnitro67

    Xnitro67 New Member

    Messages:
    3
    Likes Received:
    0
    Still No Go..

    I did runCD(Gran Turismo 1) and it still said that there is no Extension.
    How do u get the Iso image? If anyone can tell me I might be able to get past that.
  5. dbhankins

    dbhankins New Member

    Messages:
    654
    Likes Received:
    0
    Turn off everything related to shaders in the graphics plugin config.


    Dan
  6. Xnitro67

    Xnitro67 New Member

    Messages:
    3
    Likes Received:
    0
    Ok now it works but I can only can use P.O.E.s plugin with the Pete's CDROm plugin. Now the sound is slow unless I'm saving/loading. Can anyone fix that?
  7. Shadow Lady

    Shadow Lady <font color="#FF0066"><b>Advanced Newbie</b></font Contributors

    Messages:
    5,797
    Likes Received:
    0
    what u mean slow? like the sound takes longer to play than the graphics show it should?
  8. fireblaster_lyz

    fireblaster_lyz <font color="#FFFF00">A Blast from the Past... Junior Contributor

    Messages:
    1,942
    Likes Received:
    0
    Provide your computer specs.
    I suggest you are off using the P.E.O.pS Software plugin.

    Since you are running it off an image, chances are that your computer is below specifications for running ePSXe.

    Before that, try using Eternal's SPU,
    Setting to SPUasync, Smooth with a buffer of 32.

    Try using SSSPSX or PSXeven instead.

Share This Page