NO$Zoomer problem

Discussion in 'No$GBA Discussion' started by TrollingNinja, Feb 17, 2011.

  1. TrollingNinja

    TrollingNinja New Member

    Messages:
    20
    Likes Received:
    0
    I'm not sure what is the problem exactly... I have no idea where to look... I've looked into each NO$Zoomer threads (not all of them, but as many as I could find lol)...

    The problem is, I recently started using NO$Zoomer just for zooming feature. On NO$Cash, the games runs fine... but when I try to use NO$Zoomer, it display absolutely nothing. I even unhide NO$Cash in NO$Zoomer and I see the game running just fine... just does not display under NO$Zoomer... I'm not sure if I missed a step on "attaching" the program to other, somehow??
  2. NGEmu.com Advertisement

  3. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    Try setting Options->Render to OpenGL.
  4. TrollingNinja

    TrollingNinja New Member

    Messages:
    20
    Likes Received:
    0
    I'm assuming you mean under NO$Zoomer? I checked and it's already on OpenGL
  5. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    Try DirectX8 then. Also, disable any unneeded EX options under Other->Extras.
    And next time, please use a more imaginative title than "No$Zoomer Problem". We already have dozens of those.
    It might also help if you'd told us what OS you run.
  6. TrollingNinja

    TrollingNinja New Member

    Messages:
    20
    Likes Received:
    0
    Ok. I'll use imaginative title next time I have problem, sorry.

    Windows XP is the current OS that I'm running on.

    Tried using DirectX8, screen went black. But as for EX, it doesn't tell me if it has been applied or removed, all of them are checked and seems to refuse to uncheck for some strange reason... When I click on one of them, I'd see the percentage of NO$Zoomer change but not much. But I noticed that it is 0FPS... with 100% next to it.

    Edited: I also do not have speaker... I noticed that some errors are related to sounds but I'm deaf... so I don't really have any need for speakers, lol
  7. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    You should still set Sound Output Mode (under F11) to Digital Mono, at least, because some games need sound emulation to run properly. But this shouldn't be the case here, since it only affects No$Zoomer.
    Try deleting your No$Zoomer.ini file. And get No$Zoomer from the stickied thread on this board.
    Also, do you have DirectX installed on your PC?
  8. TrollingNinja

    TrollingNinja New Member

    Messages:
    20
    Likes Received:
    0
    Sound setting: done and same thing.

    I have No$Zoomer: 2.3.0.2 - is this same version from the stickied thread? I actually downloaded 2 separately thinking they were 2 different things since I saw one under No$Zoomer problem thread and one from stickied thread.

    As for DirectX, I should have it already installed... Where do I need to check for DirectX?

    Edited: I searched my computer. I have directx installed but it's from 2006? lol... Update needed? If so, I'll look around on it later. I gotta hit bed. Be back tomorrow! :) Thank you, Smilley for your patience with me.

    Edit #2: I updated my DirectX to DirectX End-User Runtime, according to microsoft website. I, then, went ahead and tried switching to Render(R) -> DirectX8. Top screen went black but nothing else... Wrong version of DirectX? Or is it something else?
    Last edited: Feb 17, 2011
  9. Smilley

    Smilley Hopeless Optimist

    Messages:
    3,076
    Likes Received:
    0
    Go to your graphics card manufacturer's homepage and look for a driver update.
  10. TrollingNinja

    TrollingNinja New Member

    Messages:
    20
    Likes Received:
    0
    I JUST updated my graphic card driver and now No$Zoomer works! Thanks. :)

Share This Page