PCSX2 0.9.4 Help : "Browser/System Config Screen"

Discussion in 'PCSX2 Forum' started by iAdaMx, Dec 10, 2008.

Thread Status:
Not open for further replies.
  1. iAdaMx

    iAdaMx New Member

    Messages:
    2
    Likes Received:
    0
    Hello everyone, I am having this problem with my Emulator,I've used the guide on the official PCSX2 for Configuration, Everything is up-to-date, and I have working BIOs, But,Whenever I mount my Kingdom hearts 2 ISO,I go to Run-> CD/DVD, after I set the ISO in my CDVD config and stuff,the Emulator loads,but it sends me to a black screen where it shows "Browser" and below that "System Configuration"... I've read that you need to format your Mem cards..and I've already done that,still nothing...

    Ive searched for 4 hours and it seems like a ton of people are having the same problem as me on all kinds of forums...but none of them has ever gotten a reply.

    Any help is greatly appreciated,I really want to play KH2 :p.

    Thanks so much guys. Much <3. :wub::)

    /edit : btw here's a pic to help anyone help me,Thanks! :p [​IMG]
    Last edited: Dec 10, 2008
  2. NGEmu.com Advertisement

  3. Kaixx

    Kaixx New Member

    Messages:
    10
    Likes Received:
    0
    According to the compability list KH2 can go in-game with 0.9.5, so I don't think it'll play if it's 0.9.4.
  4. Shadow Lady

    Shadow Lady <font color="#FF0066"><b>Advanced Newbie</b></font Contributors

    Messages:
    5,797
    Likes Received:
    0
    Are you sure you are using the correct cdvd plugin for it? You should be using linuzappz ISO cdvd plugin, in case you mounted the ISO you should use P.E.Op.S CDVD configure it pointing to the drive it is mounted in.

    In case that is well configured you would have to try making a new ISO of the game or try to run the game from the disc itself to see if it runs at least that way, using P.E.Op.S CDVD or Gabest's CDVD plugin configured pointing to the right drive. If it works well like that then it's probably a problem with your ISO it'd be better trying to make the ISO with another program, I suggest ImgBurn as it has worked perfectly for me so far.
  5. iAdaMx

    iAdaMx New Member

    Messages:
    2
    Likes Received:
    0
    Yeah,I just saw that,but 0.9.5 is a Beta build,and also,whenever I tried to open it it says I'm missing two .dll's :p

    "This application has failed to start becayse gnu_gettext.dll was not found."


    Yes, I used Daemon tools to mount the ISO onto my E drive, I'm using linuzappz ISO cdvd plugin because its the only CDVD plugin I can get working. I cannot make a new iso of the game because I don't have a KH2 Disc,or PS2 Console to dump off of,lol,Sorry. thanks.
    Last edited: Dec 10, 2008
  6. Shadow Lady

    Shadow Lady <font color="#FF0066"><b>Advanced Newbie</b></font Contributors

    Messages:
    5,797
    Likes Received:
    0
    If you mounted it then use P.E.Op.S CDVD u have to configure it pointing to the right drive. To use Linuzappz ISO CDVD plugin the ISO needs to be not mounted.
  7. Mkilbride2588

    Mkilbride2588 The Pest

    Messages:
    1,815
    Likes Received:
    0
    Wait...you have no PS2, and don't own a PS2, or Kingdom Hearts II?
  8. Shadow Lady

    Shadow Lady <font color="#FF0066"><b>Advanced Newbie</b></font Contributors

    Messages:
    5,797
    Likes Received:
    0
    uh... I missid that.

    I'm sorry but we dont support piracy in this forums. please read our rules specially the warez policy section before you post anything else about it.
Thread Status:
Not open for further replies.

Share This Page