Pete's OpenGL2 Driver 2.9

Discussion in 'ePSXe Discussion' started by HKDude, Jan 20, 2009.

  1. HKDude

    HKDude New Member

    Messages:
    16
    Likes Received:
    0
    When I try using this plugin it says "Missing render-texture extension!" and "No pixel format available!" Just wondering if it's because of my labtop specs or w/e...
  2. NGEmu.com Advertisement

  3. Dax

    Dax ライチュウ|タオ

    Messages:
    3,962
    Likes Received:
    1
    Do you have an Intel GMA/integrated graphics chip? That's why. GMA 950 and below don't support OGL 2[crappy Intel drivers].
  4. HKDude

    HKDude New Member

    Messages:
    16
    Likes Received:
    0
    Thanks.

    Which video plugin would you recommend for 3-D games? o_O

    Since I'm using P.E.Op.S Soft Driver (which is for 2-D games right?) my 3-D visuals aren't very good ._.;;
  5. Dax

    Dax ライチュウ|タオ

    Messages:
    3,962
    Likes Received:
    1
    The software plugin is best for 2d games, yes, but it can run 3d games[just won't look as good, as you already know] too. Try the DirectX plugins from Pete. I have an MSI Wind laptop that also has a GMA 950 and the games run nicely with the DX plugin.
  6. HKDude

    HKDude New Member

    Messages:
    16
    Likes Received:
    0
    Thanks a lot :D

    The graphics look better on the emulator than on my ps1 console o_O
  7. Dax

    Dax ライチュウ|タオ

    Messages:
    3,962
    Likes Received:
    1
    Emulators tend to do that. :p
  8. Kuzame

    Kuzame New Member

    Messages:
    1
    Likes Received:
    0
    Do you think Intel GMA HD (<<click to see references) supposed 2 be working on OpenGL2?
  9. masta.g.86

    masta.g.86 No sir, I don't like it. Award Winner!

    Messages:
    5,282
    Likes Received:
    0
    The newer Intel IGPs (including their "HD" series) do have the hardware to support it. It's just that Intel's OpenGL ICD sucks and doesn't fully support all of the necessary OpenGL2 extensions to make Pete's OpenGL2 plugin work properly.
  10. dvn

    dvn New Member

    Messages:
    2
    Likes Received:
    0
    i also have the messages "missing render texture" and "no pixel format available." i have a windows vista, 32 bit system. my graphics card is Mobile Intel(R) 4 Series Express Chipset FAmily, 1309 mb ram. do i also need to use a different plugin?

Share This Page