PJ64 speed up?

Discussion in 'Project 64 Discussion' started by Rygar, Nov 16, 2002.

  1. Rygar

    Rygar The Forgotten One

    Messages:
    74
    Likes Received:
    0
    Hey all. I dont have a very fast computer, but I was able to run PJ64 with 50FPS, but it seems that the new version is slower. Can someone tell me what settings and I can toggle with in PJ64 and/or my computer to help speed things up?

    Also, if I add more memory to the computer, will PJ64 speed up?

    Specs:

    HP Pavilion
    ATI Radeon 7200 32MB
    P3 450MHz
    96MB SDRAM
    20Gig HDD
    And a cable modem if that matters.

    Thanks.
  2. NGEmu.com Advertisement

  3. campi

    campi Sa.Te.BoLi.RaCkU.ba

    Messages:
    645
    Likes Received:
    0
    Man of course it will a better proccessor could come in handy too :). SDRAM isn't that expensive you can buy a stick of 256mb for $30-$40 so just go ahead and buy some. Remeber there is never to much ram :)
  4. Allnatural

    Allnatural No preservatives™

    Messages:
    965
    Likes Received:
    0
    As accuracy and compatibility rise, the resource requirements tend to rise as well. The code is already well optimized. If you're desperate for speed you may want to try 1964. Many report it being faster on older systems.:)

    And another note: Adding RAM wouldn't necesarily speed things up. It would help a little, particularly with game loading, but I doubt that it will be the magic boost you're looking for. Emulation speed is primarily dependent on your CPU, regardless of the system being emulated.:)
  5. Rygar

    Rygar The Forgotten One

    Messages:
    74
    Likes Received:
    0
    I see.

    Can 1964 play Zelda OoT perfectly?
  6. Takmadeus

    Takmadeus Translator Translator

    Messages:
    4,064
    Likes Received:
    5
    If you want to use a fasst emulator, then I suggest you to usde UltraHLE... as the new versions come with tons of updates and enhancements, and it is updated frequently....
  7. Rygar

    Rygar The Forgotten One

    Messages:
    74
    Likes Received:
    0
    Ok. I downloaded UltraHLE Aplha 1.1 (the latest).

    I configured the plugins and all that, but when I open a rom nothing happens.

    I remember something with the old version that you cant have spaces in your directory, so I made sure there weren't any....

    I dont get an error or anything, the game just doesnt load. It says it'd playable...

    Also, I get that illegal error when I exit from UltraHLE.

Share This Page