Pokemon Snap! picture problem

Discussion in 'Project 64 Discussion' started by flamewiz21, Mar 24, 2007.

  1. flamewiz21

    flamewiz21 New Member

    Messages:
    2
    Likes Received:
    0
    in Pokemon snap (I'm so bored), the developing screen you go to after you finish a course, when picking the picture you will show to prof oak about a certain pokemon, all the pictures are identical (white on the top, black on the bottom, and a weird orange fuzz all around

    it is 100% impossible to see which is your best picture because of this,
    not that good pictures are that important in a game about taking good pictures, but could someone provide help?

    is it my version of the game or what?

    EDIT: the graphics card isn't the problem, I tried it with a computer with a really good graphics card; however, where can I find graphic plugins?

    EDIT #2: I found where to get the plugins, on the ngemu site lol:drool:

    EDIT #3: I tried the good ones, absolutely no effect; the pictures aren't distorted like the lighting is really off, they are still distorted like a very screwed up image that shouldn't exist (kinda like a tv's static when nothing is on, only worse);HELP PLEASE
    Last edited: Mar 24, 2007
  2. NGEmu.com Advertisement

  3. datadayne

    datadayne Retexturer of time

    Messages:
    45
    Likes Received:
    0
    maybe, but it might be the plugin or the graphics card you are using.
  4. Slayer9x9

    Slayer9x9 (^.^)v

    Messages:
    258
    Likes Received:
    0
    The current PJ64 doesn't fully support Pokemon Snap. However, the PJ64 v.1.7 should be able to, last that I've heard. If you donate 20 dollars to the team, you can get a beta version...;)
  5. mudlord

    mudlord New Member

    Messages:
    1,761
    Likes Received:
    0
    The problem is framebuffer related. If you are using Jabo's plugin, enable "Copy framebuffer to RDRAM", but brace yourself for the speed hit when doing that. After you done what you have to do, untick it.
  6. talonCT

    talonCT New Member

    Messages:
    14
    Likes Received:
    0
    what about when using Glide64 napalm? when using Jaboo, even with the framebuffer, when i go to load my saved game the screen goes black, its still working (i can hear the sound effects when i push buttons). with napalm it is black as soon as it starts, again its still going, i hear music and sound effects, suggestions?
  7. Squall-Leonhart

    Squall-Leonhart NGemu Award Winner Award Winner!

    Messages:
    23,270
    Likes Received:
    0
    get a better video card.

Share This Page