problems with psgame "heart of darkness" ,help

Discussion in 'Problems with Games' started by psh217, Aug 18, 2003.

  1. psh217

    psh217 New Member

    Messages:
    2
    Likes Received:
    0
    epsxe 1.51.many video plugins including pete's have troble playing that game.it can not run.some plugins can but the music losts.what's the most annoying is that what i have saved in a memory card losts when the emuler resets.can somebody help me?thanks
  2. NGEmu.com Advertisement

  3. n_w95482

    n_w95482 Gone Contributors

    Messages:
    6,342
    Likes Received:
    0
    Try using ePSXe 1.6.0 or PSXeven instead. Which version of pete's plugins do you have? Post your pc specs and your plugin settings so that we can help you better.
  4. psh217

    psh217 New Member

    Messages:
    2
    Likes Received:
    0
    first,thanks for your reply.my pc:athlon 900,gigabyte kt133a,686b
    128m hy sdr,colorful gf2 mx400/64m,win98 3th,via 4 in 1 driver 4.45 ,nvidia video driver 28.32,dx 8.1.pete's openGL 1.60 ,dx6.0 d3d1.60
    ,d3d driver 1.60 and software driver don't work.pete's tnt driver works
    correctly but the background music losts. i like this game very much,so
    please help me.i'm waiting for good news from you.thanks
  5. n_w95482

    n_w95482 Gone Contributors

    Messages:
    6,342
    Likes Received:
    0
    The newest version of pete's plugins is 1.74. You can get them here (3rd one from the top). PEOPS soft plugin is listed there too in case you need to update that too. The OpenGL plugin should work the best on there. If you don't have the eternal spu plugin, get it here (1st one on the list). Here are my gpu settings for epsxe.

    Plugin: Pete's DX6 D3D Driver 1.1.73 (Use OpenGL or the normal D3D plugin instead)
    Author: Pete Bernert
    GFX card: SiS 530

    Resolution/Color:
    - 640x480 Window mode

    Textures:
    - R4G4B4A4 (You can select better colors than this if you want)
    - Filtering: 0
    - Hi-Res textures: 0
    - VRam size: 4 MBytes (Set this to the vram size for your card)

    Framerate:
    - FPS limit: on
    - Frame skipping: on (only use this if the game runs too slow)
    - FPS limit: Auto

    Compatibility:
    - Offscreen drawing: 2
    - Framebuffer texture: 1 (Try using 2 also)
    - Framebuffer access: 0 (Try using 3 also)
    - Alpha multipass: off
    - Mask bit: off
    - Advanced blending: none

    Misc:
    - Scanlines: off [0]
    - Unfiltered FB: on
    - Dithering: off
    - Screen smoothing: off
    - Full vram: off
    - Game fixes: off [00000080] (Don't enable pc fps calculation)

    Post your sound plugin settings too.
    Last edited: Aug 18, 2003

Share This Page