PSX problem

Discussion in 'pSX Discussion' started by MegaMan8, Mar 24, 2012.

  1. MegaMan8

    MegaMan8 The New Guy

    Messages:
    2
    Likes Received:
    0
    I just got Mega Man 8 to work on the PSX emulator and it works great :thumb: , but, within SECONDS after I beat a boss in Mega Man 8, the emulator crashes. It gives me an error message titled "b0rken" and the message reads "Unhandled Exception. Save crash dump?" I click no, and the emulator just freezes, and eventually says "psx.1.13 has encountered a problem and needs to close." This frustrates me. :mad: Can someone help me? thanks.




    Okay, some people say that the source of the error is that the BIOS is possibly corrupted, so I deleted the 'scph1001.bin', and tried a could other BIOSs, but pSX didn't even start. It started of with the command line , nothing on it, then I get an error message saying I need to chose a BIOS from the bios folder. I chose the bios, clicked open, and then I get about 2 seconds of audio, then nothing. So, I tried scph1001 again, I got the same problem. Ever since I deleted the first bios which was SCPH1001.bin, pSX is ceasing to start. My task bar said that pSXfin was open, but there was no window. PLEASE HELP. I've been trying to play Mega Man 8 for 2 days, and I'm just about ready to give up. But no, I will not give up on this.

    -EDIT- PSX Runs again but I still get the error. Please ignore the 2nd paragraph
    Last edited: Mar 26, 2012
  2. NGEmu.com Advertisement

Share This Page