Registration problems

Discussion in 'Website-Related Feedback' started by PeterGriffin, May 10, 2014.

  1. PeterGriffin

    PeterGriffin New Member

    Messages:
    3
    Likes Received:
    1
    Hey, new member here, and I must say registration was a hassle. I found this forum on May 7th, 3 days ago, and was hoping to become a member. I see the login/register tab on the top of the page, and I start the process. As soon as I enter my email, I encounter a problem...
    Let me make this clear, I've never had an account on this site, nor have I even been here until May 7th. Admins should be able to check my IP if there are any conflicts.
    As I was saying, I enter my email, and instantly encounter a problem. My email address has been banned by admin. I have no idea how that happened, or what caused it to happen. The reason this is so confusing is, A. I've never been on this site before. B. The email I used. It was brand new. I created it not even a month ago. I've only used that email once, with a reputable game/console company.
    So with my brand new email already being banned within 15 seconds of finding this forum (world record), I use my other email (its spammed out, reason why I created this new email), and it lets me register. So I think, I'll confirm this email, contact an admin, and get this sorted out. Well, I didn't get to confirm my email until today, 3 days later. I requested confirmation email to be resent 5 times, and I only received 2 of them. The first one came May 7th, and of course it wasn't working, because I had requested another confirmation email to be sent, after wait a few hours. So then I request another. Next day, May 8th, no emails, so I request another. Nothing May 9th, so I give up. Randomly, today I received the confirmation email today. I didn't get my hopes up, expecting it to be inactive like the last one, but surprisingly it works.
    So I'm confirmed, and able to post. However, there's still something wrong. Using the, "Contact Us," link at the bottom of the page, I sent an email to whoever, "Contact Us," is explaining the whole ordeal the first day I tried to register. I sent another the next day, and the next day, but have yet to receive a reply. Is something going on? I haven't been able to get a hold of anyone for help, so I've just decided to post here, and maybe have this problem recognized, and repaired. As for my first email being banned, I would love it if an admin could contact me, and I could find out why it happened.

    If anyone could shed some light on what might be happening, that would be great. I originally came here to browse the ePSXe forum, and finally I can do that.

    Thanks for reading.
    Gladiator@ likes this.
  2. NGEmu.com Advertisement

  3. Yeloazndevil

    Yeloazndevil Administrator Staff Member

    Messages:
    14,628
    Likes Received:
    597
    well first thing first welcome to the forum.
    We recently got sold and only been on Xenforo for a few months so still a few issues here and there to iron out.

    We got spammed a lot from spam bots for awhile now and it recently died down a few months ago, banned a lot of emails. One of those banned email services could of been what you use. I just need to know what email service you use and I will see if its in the banned email list.
    PeterGriffin likes this.
  4. PeterGriffin

    PeterGriffin New Member

    Messages:
    3
    Likes Received:
    1
    Thanks for the fast reply.
    As for the email service, they are both from the same provider, but one was @live.com (the one was able to register with) and the banned one was @hotmail.com. This could have all been avoided if Windows would have let me pick @live.com for my new email.

    There is still a lingering question though. Did anyone receive my emails I sent using the, "Contact Us?" Although they aren't of much use now, just curious if that function was affected too.
  5. Yeloazndevil

    Yeloazndevil Administrator Staff Member

    Messages:
    14,628
    Likes Received:
    597
    yea majority of the spam bots used hotmail or outlook so can't really trust MS, but @live.com was mostly fine. I have no idea where the emails goes to when Contact Us is used as I have never got an email from that. I guess some other staff gets them.
  6. PeterGriffin

    PeterGriffin New Member

    Messages:
    3
    Likes Received:
    1
    Well then, I thank you for your help. It would seem everything is taken care of, aside from my email. I don't mind using my current one, although it is overloaded with spam, making important emails hard to find. So if there is a way to change emails, which would involve getting my new email on the safe list, that would be great. Although if its too much trouble, its no biggie.

    Thanks again for the help, I believe my business here is concluded.
  7. NGEMU_Admin

    NGEMU_Admin Administrator Staff Member

    Messages:
    75
    Likes Received:
    12
    Hello all,

    I am checking in here, I know this is an old issue but I heard it is still happening so i want to check into it. I opened a ticket Case #1010462

    Any more info would be great.

    Thanks,
    Jeff
  8. NGEMU_Admin

    NGEMU_Admin Administrator Staff Member

    Messages:
    75
    Likes Received:
    12
    FYI - this issue should now be resolved, please let me know if you guys have any further issues with it.

    Jeff
  9. VS Jeff

    VS Jeff New Member

    Messages:
    1
    Likes Received:
    0
    Testing new account, confirmed.

    Jeff

Share This Page